Jump to content
  • Who's Online   0 Members, 0 Anonymous, 15 Guests (See full list)

    • There are no registered users currently online
  • 0

Trouble With Creator Classic


kalevek
 Share

Question

My recommendation would be to backup all of your important data, and format you hard drive, then reinstall XP or Vista, whichever you are using.

 

 

Im having the same problem as wittyraconteur with creator classic, it sees the blank disc in the drive in roxio creator classic - burn setup, under the drive letter and name of drive it says Blank CD-R, Free Space 702.8MB - (1-CD-R 80 minutes needed)

 

then when i hit ok it ejects the disk and says to insert a blank disk. i just upgraded from an older plextor dvd burner to a new hp dvd1170, and i installed the new pxengine etc. if i go into easy media creator suite and hit data disc i can create and successfully burn a disc but not in creator classic ive tried just a couple files, slowing the burn speed down to 8x etc

 

Link to comment
Share on other sites

4 answers to this question

Recommended Posts

  • 0
Im having the same problem as wittyraconteur with creator classic, it sees the blank disc in the drive in roxio creator classic - burn setup, under the drive letter and name of drive it says Blank CD-R, Free Space 702.8MB - (1-CD-R 80 minutes needed)

 

then when i hit ok it ejects the disk and says to insert a blank disk. i just upgraded from an older plextor dvd burner to a new hp dvd1170, and i installed the new pxengine etc. if i go into easy media creator suite and hit data disc i can create and successfully burn a disc but not in creator classic ive tried just a couple files, slowing the burn speed down to 8x etc

This thread you attached to is more than a year old…

 

Read through it from top to bottom there were lots of good tips.

 

Link to comment
Share on other sites

  • 0

 

 

Im aware that there were alot of good tips, but ive tried all of them. the drive is new and there isnt a firmware update available for it yet, thats the only thing i havnt tried. looks like im going to nero which was packaged with it until there is another update of the px engine hopefully that supports my drive

Link to comment
Share on other sites

  • 0
Im aware that there were alot of good tips, but ive tried all of them. the drive is new and there isnt a firmware update available for it yet, thats the only thing i havnt tried. looks like im going to nero which was packaged with it until there is another update of the px engine hopefully that supports my drive

 

I understand.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...