Jump to content
  • 0

No Video On Cineplayer 5.0 - Wants To Install Codecs


Danny33
 Share

Question

I upgraded from Roxio 9 to Roxio 2009, but now I can not play a DVD (either a DVD burned on my HD-recorder or a commercial video). I only get sound, no image.

 

I already installed and uninstalled Roxio 3 times (some problems with burning CD's were due to Roxio 2009 not uninstalling my old version properly).

 

When starting to play a DVD, Cineplayer wants to instal Sonic cineplayer decoder pack, but can not find it on C:\Users\Danny\AppData\Local\Temp\pftF371.tmp\CPDECODERPACK_42\

I tried to finf it on my Roxio2009 installation (a downloaded version), but nothing found.

 

I tried the options of cineplayer in the control panel, same reaction at first, then I disabled hardware acceleration and rendering, but nothing helps.

 

I am running on a Dell inspiron 1520 with an Intel Core2 Duo T7500 2.20GHz, 2Gb RAM and Vista Business

 

Danny

Link to comment
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...