Jump to content
  • 0

10.0.1 Upgrade Problem


lhause
 Share

Question

When I tried to install the 10.0.1 upgrade by copying the new folder into my applications folder, I got a the copy error:

 

"The operation cannot be completed because you do not have sufficient privileges for some of the items"

 

What is the workaround for this?

Link to comment
Share on other sites

5 answers to this question

Recommended Posts

  • 0

Usually it a question of correct privileges under Mac OS X.

Questions:

1. What is the HW/SW setup you're running?

2. Did you successfully install any other soft lately by drag and drop on the same machine?

3. Is your account an admin one on your Mac or the one you use in a (possibly) shared environment?

4. Launch Disk Utility and press the Repair Privileges button.

 

If yes to 2-4 q's above it SHOULD work.

 

Else delete all previous before copying new. If that is the case, shame on Roxio for charging money for buggy and unfinished new release software. The only had 10 years to learn the Mac way, and none of the previous versions exhibited crap like this.

 

 

 

When I tried to install the 10.0.1 upgrade by copying the new folder into my applications folder, I got a the copy error:

 

"The operation cannot be completed because you do not have sufficient privileges for some of the items"

 

What is the workaround for this?

 

Link to comment
Share on other sites

  • 0

Same thing happened to me. I opened the white disk icon from the download on my desktop, opened the Toast folder and dragged the Toast icon to the Toast 10 folder in Applications. Solved the problem. I emailed Roxio Support and they replied that is what they would have told me to do. Good luck.

Link to comment
Share on other sites

  • 0
When I tried to install the 10.0.1 upgrade by copying the new folder into my applications folder, I got a the copy error:

 

"The operation cannot be completed because you do not have sufficient privileges for some of the items"

 

What is the workaround for this?

 

I had the same problem with the update.

Repairing permisions did not work.

I had the "Mac2Tivo" running during the install.

Seems like the install worked fine after shutting down anything "Roxio" 1st.

Hope it helped.......

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...