Jump to content
  • Who's Online   0 Members, 0 Anonymous, 20 Guests (See full list)

    There are no registered users currently online

Sign in to follow this  
Speedster734

Unwanted Reverberation

Recommended Posts

Because I have many old vinyl's to convert to CD's, I used the Easy Audio Capture featured in the Record Now 10 Music Lab Premier.

 

The first recording was clipping (distorted) when listened to. On the second attempt with the signal amplitude properly adjusted, the playback was fine except it sounded like it was playing in a large room ... a lot of reverb.

 

Now, every piece of music in my library and sound my computer makes has the reverb 'enhancement' which I do not want. How do I get rid of or turn-off the reverb??

 

Please advise.

Share this post


Link to post
Share on other sites

What program are you playing this music with?

 

If the 'reverb' is showing in music you didn't capture with EAC, then it must be added at the playing end of things rather than the capturing part. Check for some setting in your player software which is imposing this effect on you.

Share this post


Link to post
Share on other sites
What program are you playing this music with?

 

If the 'reverb' is showing in music you didn't capture with EAC, then it must be added at the playing end of things rather than the capturing part. Check for some setting in your player software which is imposing this effect on you.

 

Thank you, Brendon for your advice. I finally managed to track down the offending SW setting ... just like you said, the playing end of things imposed the reverb effect. Kudo's to you.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×