Jump to content
  • 0

Convert .dv Files From Mac


akais
 Share

Question

I recently built a new PC to replace my older Mac. I Still have some Videos on the Mac that I would like to produce a DVD with. The files were captured to the Mac from my MiniDV camcorder and the files are .DV files. I transfered them to the PC and tried to import them to Creator 2009 but they do not show up as a valid video file. I then tried Movie Maker, and it says that I do not have the correct codec for that file type. Does anyone have a suggestion? Thanks,

Link to comment
Share on other sites

6 answers to this question

Recommended Posts

  • 0
Try changing the extension to .AVI. I believe that format is the same as DV AVI on the PC.

 

I thought the same thing and tried that. It changed the icon to a Movie Maker Icon but when I tried to open the file in VideoWave, it says the file cannot be edited and will not be added. It also gives me the codec error if I try to put it in Movie Maker. I went online to see if I could find a codec. There were a few, I d/l and tried to install but it did not change anything. Quicktime will play the file, Quicktime Pro says it will convert it, but I am not sure of the quality. VLC will also play the file on a PC and I tried to run it through the conversion process with that but all I got was a jumbled screen with no audio. Thought there might be an easy fix, but probably not. :(

 

Link to comment
Share on other sites

  • 0
It changed the icon to a Movie Maker Icon
Changing the icon doesn't change the extension on the PC. When you launch Windows Explorer, can you actually see the extensions? This is turned off by default. If you can, right click the file and choose 'rename'. Then only change the extension to .avi.

 

Ifyou don't see the extension, that will have to be turned on.

Double click My Computer

ON the menu, click Tools/Folder options

Click the View Tab

Scroll down and UNCHECK 'Hide extensions or known file types'

Click OK

 

You should then be able to see the file extension and rename it.

Link to comment
Share on other sites

  • 0
Changing the icon doesn't change the extension on the PC. When you launch Windows Explorer, can you actually see the extensions? This is turned off by default. If you can, right click the file and choose 'rename'. Then only change the extension to .avi.

 

Gary,

Sorry I was unclear, I did change the extension to .avi. It changed the icon since Movie Maker is associated with .avi file extensions. The old file extension, .dv is associated with Quicktime. After changing the extension however, it still gives me the same error about not having the correct codec to play the file. Looking on the web, I have found several applications for sale that say they will convert it. I guess I will have to download a trial version to see if it will work and then purchase a converter.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...