Jump to content
  • Who's Online   0 Members, 0 Anonymous, 17 Guests (See full list)

    • There are no registered users currently online
  • 0

Play Next Title In Creator 2009


Uncle Michael
 Share

Question

I hope this is an easy question: I can't figure out how to get movies to play one after another in MyDVD. I dropped a bunch of clips into an Menu, but after I Burn and play a title (or movie) from the DVD, when the title (or movie) is done, it returns to the Menu and does not play the next title. In prior versions of Creator there was an option ("play next title") on the Burn menu, but I don't see it in Creator 2009.

 

How can I get these titles to play one after another on the final DVD without returning to the Menu when using Creator 2009? Thanks.

Link to comment
Share on other sites

6 answers to this question

Recommended Posts

  • 0
I hope this is an easy question: I can't figure out how to get movies to play one after another in MyDVD. I dropped a bunch of clips into an Menu, but after I Burn and play a title (or movie) from the DVD, when the title (or movie) is done, it returns to the Menu and does not play the next title. In prior versions of Creator there was an option ("play next title") on the Burn menu, but I don't see it in Creator 2009.

 

How can I get these titles to play one after another on the final DVD without returning to the Menu when using Creator 2009? Thanks.

 

There are a couple of different ways to do it, but this is the easiest:

 

In MyDVD (Create DVDs - Advanced), bring in your VidoeWave file, then click on File/Project Settings. Then, click in the circle to the left of Play movie and all remaining movies in project. Click Ok, an give your burn another shot.

 

Also, make sure that the Quality setting, at the bottom of the main MyDVD screen is set to High Quality (HQ). The default is Fit to Disc, and the quality is not all that good.

Link to comment
Share on other sites

  • 0
There are a couple of different ways to do it, but this is the easiest:

 

In MyDVD (Create DVDs - Advanced), bring in your VidoeWave file, then click on File/Project Settings. Then, click in the circle to the left of Play movie and all remaining movies in project. Click Ok, an give your burn another shot.

 

Also, make sure that the Quality setting, at the bottom of the main MyDVD screen is set to High Quality (HQ). The default is Fit to Disc, and the quality is not all that good.

 

Beauty! Many thanks.

Link to comment
Share on other sites

  • 0

I tried it, but now when I load the burned and finished DVD I come to the Menu all right, but none of the buttons will respond. So I scrapped the project and started over, just in case I messed something up in the old project. I added my movies, did Project Settings so it will "play remaining movies," but again the Menu comes up but still none of the buttons will respond. Help!

Link to comment
Share on other sites

  • 0
I tried it, but now when I load the burned and finished DVD I come to the Menu all right, but none of the buttons will respond. So I scrapped the project and started over, just in case I messed something up in the old project. I added my movies, did Project Settings so it will "play remaining movies," but again the Menu comes up but still none of the buttons will respond. Help!

 

Try what cdanteek said in your other thread. Pick up some Verbatim media.

 

Also, instead of burning directly to the disc, in MyDVD, uncheck that option, and check the option to burn to a Folder Set. Give the file a name, and save it in a folder on your computer. Once it is done encoding, close MyDVD, open Video Copy and Convert.

 

Click on the DVD Video Copy tab, then under Source, click on the dropdown arrow, and select Browse for Disc.....

 

Browse to the folder you just made, click on the + by it, then click on the Video_TS folder. It will take a minute for your video to show in the screen to the right, and when it does show, click on OK.

 

Now, make sure that you have a DVD in your burner, then click on Copy Now.

 

Hopefully this will help.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...