Jump to content
  • 0

Audio Problem During Capture From Vcr


TypeII
 Share

Question

I'm running Windows XP on a 2.07 GHz AMD Athlon with 2048 MB memory and 79.57 GB free space. I purchased Creator 2009 with the Video Capture USB device. Before starting Creator 2009, I disable my wireless adapter (to stop the internet) and turn off Norton Antivirus. I connect my vcr to the Video Capture device and start Creator 2009. I select "Capture Video", select "Video" and "USB 2861 Device". "Capture Settings" is set to "DV" and "Input" is set to "composite Video". I now start the vcr. The picture and sound from the vcr tape are good in the preview window. However, as soon as I select "Capture Now", the sound goes bad. The video is still good but the sound drags or disappears completely. If I put the file to DVD, the picture is still fine and the audio is as before, dragging, choppy, or disappearing all together. I need your help!

Edited by TypeII
Link to comment
Share on other sites

5 answers to this question

Recommended Posts

  • 0
I'm running Windows XP on a 2.07 GHz AMD Athlon with 2048 MB memory and 79.57 GB free space. I purchased Creator 2009 with the Video Capture USB device. Before starting Creator 2009, I disable my wireless adapter (to stop the internet) and turn off Norton Antivirus. I connect my vcr to the Video Capture device and start Creator 2009. I select "Capture Video", select "Video" and "USB 2861 Device". "Capture Settings" is set to "DV" and "Input" is set to "composite Video". I now start the vcr. The picture and sound from the vcr tape are good in the preview window. However, as soon as I select "Capture Now", the sound goes bad. The video is still good but the sound drags or disappears completely. If I put the file to DVD, the picture is still fine and the audio is as before, dragging, choppy, or disappearing all together. I need your help!

 

Open Windows, Start, Run, Type in dxdiag, OK. When the window opens go to the audio (sound) tab and move the slider all the way to the left that will turn down/off the audio acceleration, Try capturing again. You can play with the slider if you run into problems with other programs.

 

I haven't used that device much but do you have an option for mpg2 capture? that may stress your computer less.

 

Please come back and let us know if that works. It worked for earlier versions so I want to make sure it works for this one. :rolleyes:

 

This is one of the recommendations made for Camtasia Studio, a screen video capture program.

Edited by sknis
Link to comment
Share on other sites

  • 0
Open Windows, Start, Run, Type in dxdiag, OK. When the window opens go to the audio (sound) tab and move the slider all the way to the left that will turn down/off the audio acceleration, Try capturing again. You can play with the slider if you run into problems with other programs.

 

I haven't used that device much but do you have an option for mpg2 capture? that may stress your computer less.

 

Please come back and let us know if that works. It worked for earlier versions so I want to make sure it works for this one. :rolleyes:

 

This is one of the recommendations made for Camtasia Studio, a screen video capture program.

As you suggested, I tried it with the acceleration slider all the way to the left. The sound problem was worst. I also ran dxdiag just before I was ready to click on "capture now" to verify the slider was where I left it. It had moved so I moved it again all the way to the left. When it's all the way to the left, even the preview window's sound is bad. I have it set 1/4 of the way from the left. The preview window's sound is okay but. as before, when clicking on "capture now", the sound goes bad. I didn't see an option for specifying mpg2 capture. I don't know what a capture setting of "DVD HQ" does but I'll try that. I appreciate your time and response.

Link to comment
Share on other sites

  • 0
As you suggested, I tried it with the acceleration slider all the way to the left. The sound problem was worst. I also ran dxdiag just before I was ready to click on "capture now" to verify the slider was where I left it. It had moved so I moved it again all the way to the left. When it's all the way to the left, even the preview window's sound is bad. I have it set 1/4 of the way from the left. The preview window's sound is okay but. as before, when clicking on "capture now", the sound goes bad. I didn't see an option for specifying mpg2 capture. I don't know what a capture setting of "DVD HQ" does but I'll try that. I appreciate your time and response.

 

How did you make out? If you select DVD (any speed), you will notice that, just below that option), is mpg2, with the bitrate

Link to comment
Share on other sites

  • 0
How did you make out? If you select DVD (any speed), you will notice that, just below that option), is mpg2, with the bitrate

I finally got a chance to try DVD HQ. (I didn't even notice that after selecting DVD HQ, "MPEG-2" appears right below.) That cleared up my problems. At least the ones dealing with the software. There is still some popping and I'm certain that is due to the tapes and the VHS player. I'll get a good head cleaner. That should help. Anyway, I want to thank you all for your help and time.

 

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...