Jump to content
  • Who's Online   0 Members, 0 Anonymous, 9 Guests (See full list)

    • There are no registered users currently online
  • 0

No Capture.capture Now Button Refuses To Work (frozen).


Sedvic

Question

I am trying to digitize my old Hi8 tapes from Sony camcorder. They work fine on TV. When I am trying to capture video with Roxio Creator 2009 Special Edition( with USB capture device) I observe following problems: Status-No Signal; Very garbled video with sound in Preview window; Capture Now button refuses to work ( frozen).

I removed and cleanly reinstall back Roxio Creator but the problems still remain. Also, I tried to change name of the file, use different settings, etc - no luck.

Any suggestions would be highly appreciated.

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

Thanks, Jim. All drivers were fine.

My Sony camcorder is very old ( 1991). Turns out that USB capture driver did not recognized such legacy devices like my. That was the reason for frozen "Capture Now" button. I connected my camcorder to VCR and out put VCR to USB capture device. Finally, "Capture Now " button started to work.

Link to comment
Share on other sites

Glad to hear you got it working but your explanation is completely wrong…

 

There is no "Driver" for any analog device.

 

It would appear that the analog output was too weak to be recognized by the capture device. By using the VCR as an 'amplifier' it reached the level needed.

 

I point this out so that others won't be misinformed and think there is some driver out there to solve faulty equipment problems :huh:

 

But I really like your solution!!! :D

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...