Jump to content
  • 0

That Old Question: Gaplessness


Tonz
 Share

Question

3 answers to this question

Recommended Posts

  • 0

Yes, Toast burns gapless audio CDs. Make sure you have Disc at once set for burning the audio CD. You also can fine tune the matching of the end of one track with the start of another by choosing the Custom setting in the crossfades panel. You'll need to do that if your tracks have a small amount of silence like the live-concert tracks I download from eMusic.com.

 

You can audition that Toast doesn't include gaps by choosing Save as Disc Image and play the resulting .sd2f file with QuickTime Player or iTunes.

 

If the burned CD continues to have gaps then I believe the problem is your drive isn't burning disc at once.

Link to comment
Share on other sites

  • 0
Is it possible to burn audio CDs using Toast 9 that don't have gaps between the tracks.

It's an opera CD and gaps ruin it. Tried the '0' setting, but this seems to mean not zero.

Anyone know the answer?

Thanks

 

I have the same problem. This is unbelievable that gapless is not possible. I have an album with cuts that flow right into the next and with Toast 9.0.5 or older versions of Jam on either a Snow Leopard, Leopard or Tiger Macs, they all put audible gaps between the tracks even when set to 00 and Disk at once. I have tried to get someone at Roxio to respond with no luck. Very poor customer service.

Frustrated,

 

warren dennis kahn

President Banquet Studios

Link to comment
Share on other sites

  • 0
I have the same problem. This is unbelievable that gapless is not possible. I have an album with cuts that flow right into the next and with Toast 9.0.5 or older versions of Jam on either a Snow Leopard, Leopard or Tiger Macs, they all put audible gaps between the tracks even when set to 00 and Disk at once. I have tried to get someone at Roxio to respond with no luck. Very poor customer service.

Frustrated,

 

warren dennis kahn

President Banquet Studios

The thing is I don't have that problem. It burns without any audible gaps for me. I know that the playing the preview in Toast does have a gap but it isn't present on either the burned audio CD or in the .sd2f disc image file. I've even opened the .sd2f file in CD SpinDoctor to examine the wave form and no gap is present.

 

So it mystifies me when some users can't eliminate the gaps. I simply don't understand what could be making them appear. As I noted in my previous post you can preview the transition from one track to the next by choosing Custom in the Crossfades option. You'll see the waveform and a preview button. If there is no gap present there then that's how it should be on the disc. If there is a gap there then you can fix it. I mentioned the eMusic downloads that have a bit of silence added to the end of the file. I'm use Toast's track trim feature to remove that.

 

I don't know what else I can suggest.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...