Jump to content
  • Who's Online   0 Members, 0 Anonymous, 9 Guests (See full list)

    • There are no registered users currently online
  • 0

Roxio Sp3 Update May Have Issues


warrenp
 Share

Question

Creator 2009 worked just fine until I updated with Roxio's SP3. Everytime I tried to burn data to a cd or dvd the program would freeze up. I deleted the program and reinstalled without the SP3 update and all works fine. I am now being asked to update. What updates won't make the program crash? A Roxo tech said that there may be an issue with the SP3 update.

Link to comment
Share on other sites

5 answers to this question

Recommended Posts

  • 0

As per the tech at Roxio, an issue with the Roxio SP3 update is a probability. I deleted Roxio Creator 2009 and reinstalled with no Roxio recommended updates. Everything is working fine. Roxio techs said do not update. That is pretty confusing but so be it for now.

Link to comment
Share on other sites

  • 0

Then you are not telling the whole story…

 

If there was something wrong with the update it would be pulled! It is not.

 

I just installed it on a new PC, once in XP and once again in Vista, no problems…

 

You have something drastically wrong with your PC if the Roxio SP3 is giving you trouble.

 

Link to comment
Share on other sites

  • 0
Then you are not telling the whole story…

 

If there was something wrong with the update it would be pulled! It is not.

 

I just installed it on a new PC, once in XP and once again in Vista, no problems…

 

You have something drastically wrong with your PC if the Roxio SP3 is giving you trouble.

 

Hi Warren -

 

I reviewed the discussion between you and the agent. While I could not find an instance where the agent said there was an issue with SP3, his advice of "If the program is working correctly now then there is no reason to install any updates" is sound.

 

Per the C2009 update page, Service Packs are for specific issues and improve the performance in regard to those updates. If you are not using C2009 in a manner that effects those specific topics, then, indeed, you do not need the update (s).

 

You can turn off the Update Manager at anytime by launching Creator 2009 and

  • Go to Tools > Options.
  • Click Home on the right.
  • Uncheck "Check for updates" at start of application

 

Many people have downloaded and installed SP3 with success and we don't have any reports of there being an issue. My guess, without peeking into your computer, is that there is a conflict with another application, driver, or something else on the system. I wish I had a better answer for you. :(

 

If you have further questions, you can always reopen the ticket, personal message me, or respond to this thread.

 

Thanks,

 

Jon

 

Link to comment
Share on other sites

  • 0
Hi Warren -

 

I reviewed the discussion between you and the agent. While I could not find an instance where the agent said there was an issue with SP3, his advice of "If the program is working correctly now then there is no reason to install any updates" is sound.

 

Per the C2009 update page, Service Packs are for specific issues and improve the performance in regard to those updates. If you are not using C2009 in a manner that effects those specific topics, then, indeed, you do not need the update (s).

 

You can turn off the Update Manager at anytime by launching Creator 2009 and

  • Go to Tools > Options.
  • Click Home on the right.
  • Uncheck "Check for updates" at start of application

 

Many people have downloaded and installed SP3 with success and we don't have any reports of there being an issue. My guess, without peeking into your computer, is that there is a conflict with another application, driver, or something else on the system. I wish I had a better answer for you. :(

 

If you have further questions, you can always reopen the ticket, personal message me, or respond to this thread.

 

Thanks,

 

Jon

 

 

Has the same problem as original post. Uninstall everything and re-intall up to the point without SP3. Everything works fine for me. I did not believe it. Clone the whole disk and re-install SP3. My old Creator Classic problem come back again. Now back to 2009 without SP3.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...