Jump to content
  • Who's Online   0 Members, 0 Anonymous, 10 Guests (See full list)

    • There are no registered users currently online
  • 0

Cant burn anything


jeffklaus@telus.net

Question

I've installed Easy Creator Suite 8 and cant burn anything.

Tried DVD data, CD data, audio cd, nothing.

Tried un-installing and re-installing, tried different discs...

Thought it was my drive so returned and got a new one LiteOn DL DVD

 

One error when trying to write cds is:

 

Sense: 05 ASC: 21 ASCQ: 02 (Command 2A)

-------------------------------------------------------

Px.dll: 2.7.26.500

pxdrv.dll: 1.1.67.0

PxMas.dll: 2.7.26.500

pxsfs.dll: 2.6.61.500

PxWave.dll: 2.7.26.500

pxwma.dll: 1.0.0.3

 

Not sure what this means.

Also saw a buffer underrun error come up.

 

Entirely confused.

 

Was previously using nero and worked fine for awhile and then started having errors too so I went out and bought Roxio, now nothing....

 

Any help appreciated.

 

J

Link to comment
Share on other sites

6 answers to this question

Recommended Posts

thanks for the tip, but installed it and it still doesnt work...

 

Anyone?

 

Thanks

 

 

I am having the same problem as you. I am getting the exact same message. However, I am not using a Dell system. Roxio was initially working, but now all I get is that message. I am lost as to how to proceed.

 

I am using:

 

MSI MS-1035 laptop

Pentium M 2.0

2 gigs RAM

Philips DVDRW drive

 

I'm hoping that somebody here might have an idea. Any help would be greatly appreciated.

 

Thanks

Link to comment
Share on other sites

I am having the same problem as you. I am getting the exact same message. However, I am not using a Dell system. Roxio was initially working, but now all I get is that message. I am lost as to how to proceed.

 

I am using:

 

MSI MS-1035 laptop

Pentium M 2.0

2 gigs RAM

Philips DVDRW drive

 

I'm hoping that somebody here might have an idea. Any help would be greatly appreciated.

 

Thanks

Is Nero also not working for you anymore like for the original poster? If you do not have Neroinstalled on your system then you do not have the same problem as the OP and should start a separate topic.

Link to comment
Share on other sites

thanks for the tip, but installed it and it still doesnt work...

 

Anyone?

 

Thanks

What are your computer specs? You mentioned "buffer underrun errors" in your first post. These occur if your computer cannot stream the data fast enough to the burner or if your computer is continuously interupted. Have you done a hard drive defrag, disabled anti-virus checking and shut down the internet connection while doing a burn? A ad and spyware check can also detect problems that interfere with a burn.

The fact that you are also having problems with Nero indicates that you have a problem with your computer which is not directly Roxio or Nero related.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...