Jump to content
  • 0

MyDVD


bkane
 Share

Question

I am currently using DVD Builder 10, and when i loaded program and run it the menus are not showing up. I just get a black background and nothing showing up. The menu buttons are all grayed out. Can you help me. I heard it could be a quicktime problem, but not sure. Please help.

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0
There is no such program, last used in V7…

 

Guessing you mean MyDVD??? It sounds like you need to try updating your video card drivers.

 

Did they ever work?

 

 

All I see on about is Roxio Media Creator 10 Build 100B44B ENU. I think my video drivers are up to date. I do alot of gaming and don't have any problem with them. When I go into MyDVD, I have a black background. When I select new project, and DVD I get a quick blue screen and menus unhighlights, and then go away again and back to black screen. I downloaded the latest drivers from NVIDIA GFORCE FX5500. Still didn't work.

Edited by bkane
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...