Jump to content
  • Who's Online   0 Members, 0 Anonymous, 10 Guests (See full list)

    • There are no registered users currently online
  • 0

Tivo Transfer Of 3 Hrs But Edit Show 1 Hr.


RichardEW
 Share

Question

I have recorded a 3 hour show in HD on my Tivo. I transfered it to my iMac and it is 21 Gigs. When I "Toast" it and then go to "edit", then "edit" so I can cut out the commercials it goes through an update process reading the file into Toast Video Player. When this is finished it only has 1 hr 6 min of the recording. Is there a limit to the size of the file I can "edit" in the video player? I also recorded the show in SD for 2 hrs 30 minutes and that converted fine although it was 10 minutes short ... which is why I tried the HD version as it was recorded for an extra 30 minutes (it was a live sports broadcast).

 

Any suggestions on how to recover the missing 2 hours of the HD recording?

 

 

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

I've run into this problem with both MYDVD and VideoWave in EMC 10. Never had the problem in other releases. I have a clip that is 1.49GB and add it to either editors and they only import 1228.9MB! This is in separate imports and halts at the exact same place each time. I have just purchased an Nvidia Geforse 9400 FX 1GB video card and have a Gateway Dual Core 4GB Media Center Edition XP system. 1.2 TB disk space, so I've got the horsepower to do this, the software just doesn't load the whole clip. Wish I could help, If I find out anything I'll certainly let you know...

Link to comment
Share on other sites

  • 0
I've run into this problem with both MYDVD and VideoWave in EMC 10. Never had the problem in other releases. I have a clip that is 1.49GB and add it to either editors and they only import 1228.9MB! This is in separate imports and halts at the exact same place each time. I have just purchased an Nvidia Geforse 9400 FX 1GB video card and have a Gateway Dual Core 4GB Media Center Edition XP system. 1.2 TB disk space, so I've got the horsepower to do this, the software just doesn't load the whole clip. Wish I could help, If I find out anything I'll certainly let you know...

 

Thanks for the reply. I am going to reload everything again in the next day or so and I will let you know if there is any joy....

 

Richard

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...