Jump to content
  • Who's Online   0 Members, 0 Anonymous, 5 Guests (See full list)

    • There are no registered users currently online
  • 0

Spanned Disks fail on verification


dateix

Question

8 answers to this question

Recommended Posts

Thank you.

But I have some bad news. I have upgraded to 7.0.2 and everytime I open the software it crashes with in seconds of opening it.

I downloaded the update installed it and like I said it craches everytime I open it.

Any thoughts?

 

Thanks

Link to comment
Share on other sites

OK so I Delete all the Toast prefs and plist. That seemed to help.

But I need to make a copy of a DVD. After putting a DVD into the drive to make a copy of it Toast Crashed again. I created the DVD so there should not be any copyright protection on it.

Does 7.0.2 have an issue with copying DVD media?

Thanks for the help

Link to comment
Share on other sites

This seems to be a common topic. I am running 7.0.2 soon to be upgraded to 7.1 but this issue isn't mentioned in the upgrade notes anyway so I will continue.

 

When spanning multiple disks, verification fails routinely around disk 4 and with the latest batch, after bailing out and starting over I can't even get disk 1 to pass verification. I am using Verbatim disks and a Pioneer burner installed in my G5.

 

Could it be just the disks or is there indeed a problem with Toast?

Link to comment
Share on other sites

There is a bug in Toast that crashes when trying to parse some DVD for use in the media browser. Try selecting DVD-ROM format, drag and drop the files into Toast and save as disc image. If you have Popcorn, you can use it to copy the disc instead.

 

I think this will be fixed in the next update.

Link to comment
Share on other sites

In addition to what I said above, I have noticed that at least some of the time when I get failures, at the bottom of the Toast window, it says "Writing Blah, Blah Part 3 of 10" when under the progress bar I see "Disc 1 of 10" It seems to me these two should jive and herein may lie a problem.

 

I did upgrade today to 7.1 with no change.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...