Jump to content
  • Who's Online   0 Members, 0 Anonymous, 46 Guests (See full list)

    There are no registered users currently online

  • 0
Sign in to follow this  
agrilia

Video Flickers

Question

Can anybody help

 

When I combine pictures and video evrything seems ok when i review in emc8.

when i play the dvd on tv pictures play ok but the actual video flickers alot.

Never had this problem with emc7 or emc7.5

 

please help :)

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

Hello agrilia,

I believe I was having a similar issue with my video as you are. Movement seemed to look very jittery. I hope this is what you meant by flicker. Anyway, In MyDvd, I clicked on the File drop down menu and selected project properties (I think that's what it's called as I am at work and don't have the software in front of me). In the properties window that pops up there is a setting half way down on the right hand side that allows you to choose Interlaced or Progressive. On a whim last night I chose Progressive instead of Interlaced and re-burned my DVD. This cleared up my problem. Hope it helps you as well.

 

Brian Palmer

 

 

Can anybody help

 

When I combine pictures and video evrything seems ok when i review in emc8.

when i play the dvd on tv pictures play ok but the actual video flickers alot.

Never had this problem with emc7 or emc7.5

 

please help :)

Share this post


Link to post
Share on other sites
  • 0
Hello agrilia,

I believe I was having a similar issue with my video as you are. Movement seemed to look very jittery. I hope this is what you meant by flicker. Anyway, In MyDvd, I clicked on the File drop down menu and selected project properties (I think that's what it's called as I am at work and don't have the software in front of me). In the properties window that pops up there is a setting half way down on the right hand side that allows you to choose Interlaced or Progressive. On a whim last night I chose Progressive instead of Interlaced and re-burned my DVD. This cleared up my problem. Hope it helps you as well.

 

Brian Palmer

 

It worked thank you

 

Theodore

Share this post


Link to post
Share on other sites
  • 0

Brian,

Thank you so much for posting to agrilia about her flickering video! This is the same problem that I was having. I have been posting on these boards for about a week now, trying to come up with something that would help. I tried updating my DVD driver, I updated my video driver and changed DVD disks. Nothing was helping. I was ready to throw Roxio out the window and stop editing my video.

I can't believe it was something as simple as changing Inerlaced to Progressive.

Wish I knew what the heck that is and why it worked! Thanks a million, I'm back on the right track!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×