Jump to content
  • 0
Sign in to follow this  
Babaram

Audio Cd Ticks Once Transfered From Itunes...

Question

Hey folks,

 

I'm using 2.4 Ghz Intel Core 2 Duo 2GB 667 MHz DDR2 SDRAM Macbook Pro running 10.5.6. Just bought Toast 10 to mix cds to burn. When I transfer the tracks in Audio CD from itunes I get this ticking sound on some tracks. I noticed that the purchased tracks I put on the mix worked fine. I even bought a track I have on a purchased disk off of itunes and it worked fine. Any suggestions on how to get these annoying copy protected(if that is what this problem is) noises off of my mix?

 

Thanks in advance!

 

 

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

What is the source of the non-purchased tracks you are attempting to use and how are they being added into the application? (e.g. Are you reading them from a disc in the drive? Or are they stored on your system?)

Share this post


Link to post
Share on other sites
  • 0

Thanks for replying!!

 

I'm using the media browser that appears. I then just select tracks from my itunes library and drag and drop them to the Audio CD playlist. Just to clarify, these 'non purchased tracks' were uploaded into my computer from my bought cd collection.

Edited by Babaram

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×