Jump to content
Sign in to follow this  

Cannot Install Applications Menu In Music Lab 10

Recommended Posts

I am running Windows XP SP3 with 2GB of ram on a Compaq Laptop. When I install Music Lab 10, doing a COMPLETE install, neither the Applications option or sub components appear under Home in Roxio Central. I have tried what Roxio Support told me, but it still doesn't happen. My son installed it on his desktop that is not connected to the internet and all components installed. This was a gift and the main purpose is for me to convert MP4's and M4A files from CD's to MP3 or WMA format, so my MP3 player will recognize the files. Is there a better solution out there for converting files? Itunes works GREAT for ripping CD's. Any suggestions?

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this