Jump to content
  • Who's Online   0 Members, 0 Anonymous, 24 Guests (See full list)

    There are no registered users currently online

  • 0
lw26@cornell.edu

trouble with toast 7 dvvd from avi file

Question

we dont have UPN tv network access via cable or antenna in my little backwater corner of the world, so I have been bittorrenting this seasons veronica mars episodes for my daughter to watch. (she loved the 1st season box set)

 

i have been able to get the episodes ok and burn them to disk. 3 to a dvd.

my most recent attempt with avi files of episodes 19 20 and 21 has trouble.

 

toast misinterprets the complete file of episode 19. it is a 350 mb .AVI file and plays completely with mplayer on the computer, but when i drop it onto the toast window, it appears as a 5 second long file. i preview it and see black screen and no video for about 4.5 seconds. then the time line marker jumps backward and the screen switches to white. when i burned the disk, episodes 20 and 21 were fine, but 19 was no go. any ideas what is going on? And what to do to remedy the situation?

thanks

 

1.5 GHz pb G4 os 10.4.6 1 gig RAM

Lars

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

It sounds like the file has a problem. Maybe it didn't get downloaded completely. You may want to try to download it again. You should also try to play it in QuickTime and see if that works.

 

You could also export the file to another format (using ffmpeg for example) and then using the new file in Toast.

Share this post


Link to post
Share on other sites
  • 0
we dont have UPN tv network access via cable or antenna in my little backwater corner of the world, so I have been bittorrenting this seasons veronica mars episodes for my daughter to watch. (she loved the 1st season box set)

 

i have been able to get the episodes ok and burn them to disk. 3 to a dvd.

my most recent attempt with avi files of episodes 19 20 and 21 has trouble.

 

toast misinterprets the complete file of episode 19. it is a 350 mb .AVI file and plays completely with mplayer on the computer, but when i drop it onto the toast window, it appears as a 5 second long file. i preview it and see black screen and no video for about 4.5 seconds. then the time line marker jumps backward and the screen switches to white. when i burned the disk, episodes 20 and 21 were fine, but 19 was no go. any ideas what is going on? And what to do to remedy the situation?

thanks

 

1.5 GHz pb G4 os 10.4.6 1 gig RAM

Lars

 

Are you trying to burn them as Video dvd files or as a three (3) avi files on a Data disc? You're going to have to to convert them to VOB files first. I think a program such as Handbrake might do the trick. Not sure about that so don't hold me to that! :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×