Jump to content
  • 0

I Am Trying To Burn A Dvd

Getting Frustrated


I am trying to burn a DVD. I installed the Red Box yesterday and I go to DVD express and it recognizes by DVD burner and that a Disk is in there, it goes through the motion of encoding the video and the menu but when it gets to burning it tells me that it failed to start the image writing operation. Error while burning image 80004003. It also tells me that it cannot reserve target device. I have a DVD burner and I have trying both DVD-R and DVD-RW disk and nothing is working. Getting very annoyed. Any help would be wonderful. Not sure what is going wrong. Thanks!

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

For help we need information.

-What operating system are you running?

-What is the ID of your burner? [open Device Manager, and click on the + alongside the DVD/CD-ROM drives icon. The display will expand to show you the Drive ID of your optical drives]

-Have you tried burning an image to the hard drive first, to separate the image generation and burning steps?

-You say you have DVD 'dash' discs. Have you tried with DVD 'plus' ?

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...