Jump to content
  • Who's Online   0 Members, 0 Anonymous, 16 Guests (See full list)

    • There are no registered users currently online
  • 0

Roxio Toast 10 - Mac2tivo



Now I have a question about one of the applications in Roxio's Toast Titanium Pro application suite. I am trying to use Mac2Tivo and TivoTransfer (Just two of the many applications in the suite). Now I have gone into the preferences and typed in my Tivo's Media Access Key and had both of the applications running fine for about two weeks and now all of a sudden they do not work. I even uninstalled and reinstalled the application suite, which did nothing, so I did a fresh install of Mac OS X 10.5.6 (Leopard) and reinstalled the application suite, went into preferences and inputted my Media Access Key again and neither Mac2Tivo or TivoTransfer are working. So what changed that made these applications stop working? Any suggestions would be very helpful and greatly appreciated.


P.S. - I am not sue if it matters, but when I go to setup and turn on Time Machine I get the following message:




Now I am confused as why it says this because I am using the internet through Airport and I have my network selected and don't have any problems accessing the internet as you can see (I am posting from the same comp. the screenshot is from). I also just updated my Airport drivers as Apple suggested I do and restarted the computer. Still no luck. Please help. Thanks.


EDIT: Fixed the screen shot URL

Link to comment
Share on other sites

4 answers to this question

Recommended Posts

I don't know how to troubleshoot this. It makes no sense to me that you can connect to your wireless network yet Airport Utility doesn't see the base station. It seems too much of a coincidence that the base station isn't found by Airport Utility and the TiVo isn't found by Toast or MacToTiVo. I suggest going to the "Airport and Time Machine" forum at disccussion.apple.com to learn if others have info about that issue. There also is this forum here at Roxio's site that is specifically for troubleshooting TiVo related issues with Toast.

Link to comment
Share on other sites

So Airport Utility doesn't see any Airport devices connected yet you are linked to your Airport Base Station. I've never seen that happen on my system. Is there any possibility your Mac has connected to a neighbor's wireless network? It will look for the first available connection that doesn't need a password.


Have you tried unplugging the power to the Airport Base Station, waiting 10 seconds and plugging it back in? My sense is that all the trouble with the TiVo communication is because the Mac can't see the base station.

Link to comment
Share on other sites

If I can't connect to my base through Airport then how am I reaching it to be online typing this right now? I will take your suggestion and reset the router but there is no way that is it, especially because when i go to the menu bar and click on the Airport icon, it scans, finds my network and lists other networks around and shows I am connected to mine by displaying my routers name and a check mark next to it.


EDIT: Definitely connected to mine (plus there is a drop down menu listing all of them from which I had to pick from - it did not connect to the very first one). I am going to re-install Toast 10 Titanium Pro now and I will edit my post again (but I doubt this will fix it).


EDIT AGAIN: Still nothing. Any other suggestions?


P.S. - I could care less about getting Time Machine to work. I just thought that info and screenshot would be helpful in diagnosing my problem since I was and still am using Airport to connect to my Tivo with Mac2Tivo. It just stopped working out of nowwhere.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...