Jump to content
  • Who's Online   0 Members, 0 Anonymous, 21 Guests (See full list)

    • There are no registered users currently online
  • 0

Connecting Slideshows on DVD in EMC8


dhackett30

Question

I've created 22 slideshows and added them to MyDVD and they all appear in the menu. I would like to burn them on a DVD and have them play continuously without having to click on each item in the menu to start each slideshow. Does anyone know how to go about doing this?

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

I've created 22 slideshows and added them to MyDVD and they all appear in the menu. I would like to burn them on a DVD and have them play continuously without having to click on each item in the menu to start each slideshow. Does anyone know how to go about doing this?

 

You can do what you want to do but only if you have the Deluxe version of EMC8. If you have the Deluxe version, point to and right click the mouse button on the first title (thumbnail), select Show settings, and select the next title in the After Playing drop down menu in the Link window. Do that for each title.

 

If you have the Essential or Suite version of EMC8, you will have to combine all slideshows into a single slideshow in order for them to play continously. Those two versions do not have the feature to play separate titles one after the other.

 

Hope that helps.

Link to comment
Share on other sites

You can do what you want to do but only if you have the Deluxe version of EMC8. If you have the Deluxe version, point to and right click the mouse button on the first title (thumbnail), select Show settings, and select the next title in the After Playing drop down menu in the Link window. Do that for each title.

 

If you have the Essential or Suite version of EMC8, you will have to combine all slideshows into a single slideshow in order for them to play continously. Those two versions do not have the feature to play separate titles one after the other.

 

Hope that helps.

 

That helped immensely. I checked and I have the suite version so now I know that I can't connect them and I can stop trying to figure out how to do it. It was a slideshow of over 700 pictures and when I burned it the audio didn't match with the pictures towards the end so I started over and put it into 22 seperate slideshows. Now the audio matches but I have to start each slideshow individually. Thanks so much for your help!!

Link to comment
Share on other sites

That helped immensely. I checked and I have the suite version so now I know that I can't connect them and I can stop trying to figure out how to do it. It was a slideshow of over 700 pictures and when I burned it the audio didn't match with the pictures towards the end so I started over and put it into 22 seperate slideshows. Now the audio matches but I have to start each slideshow individually. Thanks so much for your help!!

 

Your welcome, but I know it is not the answer you hoped for.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...