Jump to content
  • Who's Online   0 Members, 0 Anonymous, 11 Guests (See full list)

    • There are no registered users currently online

Data DVD has zero-byte files


Recommended Posts

I'm archiving various file directories to DVD using ECDC 6 and for some time now every one I've done has certain directories that have all files written with zero bytes. I'd archived two DVDs worth last year and all was fine with them, but the past three that I've tried have had this problem. At first I thought I'd exceeded the allowable depth of the directory tree, but the last one I tried had zero-byte files just three directories deep. The same folder may have other directories four or five directories deep without this problem. Any ideas would be greatly appreciated!

Link to comment
Share on other sites

I'm archiving various file directories to DVD using ECDC 6 and for some time now every one I've done has certain directories that have all files written with zero bytes. I'd archived two DVDs worth last year and all was fine with them, but the past three that I've tried have had this problem. At first I thought I'd exceeded the allowable depth of the directory tree, but the last one I tried had zero-byte files just three directories deep. The same folder may have other directories four or five directories deep without this problem. Any ideas would be greatly appreciated!

 

It is a Joliet limitation thingy…

 

Try setting your Data DVD project to UDF, No Bridge and turn off Validate.

 

Be advised Win9x & NT operating systems will be unable to read past Joliet limits but if that type of OS is not your target, UDF will serve you well.

Link to comment
Share on other sites

  • 3 weeks later...

I finally got a chance to try this and didn't see any change. As a matter of fact, when I created a new project and went to change the project properties it was already set to the UDF file system. I set the other options you suggested, burned the DVD and still have the same zero-byte files I had the last time I tried it.

 

Any other ideas?

 

Thanks again.

 

 

It is a Joliet limitation thingy…

 

Try setting your Data DVD project to UDF, No Bridge and turn off Validate.

 

Be advised Win9x & NT operating systems will be unable to read past Joliet limits but if that type of OS is not your target, UDF will serve you well.

Link to comment
Share on other sites

I finally got a chance to try this and didn't see any change. As a matter of fact, when I created a new project and went to change the project properties it was already set to the UDF file system. I set the other options you suggested, burned the DVD and still have the same zero-byte files I had the last time I tried it.

 

Any other ideas?

 

Thanks again.

 

It is not just UDF… No Bridge and turning off Validate source files are critical steps!

post-39-1148902652.jpg

Link to comment
Share on other sites

Right, as I said, "I set the other options you suggested, burned the DVD and still have the same zero-byte files". Just for a sanity check I tried it again and still get the same zero-byte files.

 

I noticed you appear to be using a different version of CD Creator, as your screen shot of the Project Properties dialog doesn't look like mine. I'm using 6.1.1.17 of Roxio Creator Classic. It still does have the UDF Bridge Support and Validate options, which I turned off immediately before starting the burn. One interesting thing I see is that after opening the saved project file the UDF Bridge option is enabled; but as I said, I cleared this option just before starting the burn so I'm wondering if it defaults back to 'enabled' whenever you open the dialog after starting CD Creator. (I notice that after clearing the selection, clicking OK and then reopening the dialog the option is still cleared.)

 

I've wasted several DVDs trying to get this to work, so until I know some other options to try I'll hold off on any more experimenting.

 

Thanks again, I do appreciate your help and time. And if you have other ideas I'd love to hear them!

 

 

 

It is not just UDF… No Bridge and turning off Validate source files are critical steps!
Link to comment
Share on other sites

Right, as I said, "I set the other options you suggested, burned the DVD and still have the same zero-byte files". Just for a sanity check I tried it again and still get the same zero-byte files.

 

I noticed you appear to be using a different version of CD Creator, as your screen shot of the Project Properties dialog doesn't look like mine. I'm using 6.1.1.17 of Roxio Creator Classic. It still does have the UDF Bridge Support and Validate options, which I turned off immediately before starting the burn. One interesting thing I see is that after opening the saved project file the UDF Bridge option is enabled; but as I said, I cleared this option just before starting the burn so I'm wondering if it defaults back to 'enabled' whenever you open the dialog after starting CD Creator. (I notice that after clearing the selection, clicking OK and then reopening the dialog the option is still cleared.)

 

I've wasted several DVDs trying to get this to work, so until I know some other options to try I'll hold off on any more experimenting.

 

Thanks again, I do appreciate your help and time. And if you have other ideas I'd love to hear them!

(1) buy a DVD/RW, which can be erased and re-used, to experiment with, instead of wasting DVD/Rs.

(2) you have the Basic Version, which is included with burners. You need to get the full Platinum Version (try eBay) to do all of the things the program can do.

 

Lynn

Link to comment
Share on other sites

Yours is a Basic version, but that would make no difference in that they are the same as far as this goes.

 

What OS are you using? I was assuming XP…

 

If it is XP, try a test burn using XP Burning.

 

As Lynn pointed out, use some RW media until we can get this nailed down!

Link to comment
Share on other sites

Thanks guys for the help.

 

Actually, according to my Roxio product registration I do have the Platinum version (it was a download purchased a long time ago so I really wasn't sure before checking); and this was one of those deals where you're sure "just one more time will be all it takes" or I'd have used a DVD-RW a few attempts ago. That was a great idea though -- too bad I'd forgotten about that RW under one of the piles on my desk --------

 

As it turns out, I found the update for 6.2.0.111 and after installing it everything appears fine. But this is certainly one for the knowledge base; I don't know if the revision history includes this fix somewhere after 6.1.1.17 or not.

 

Thanks again!

 

 

 

Yours is a Basic version, but that would make no difference in that they are the same as far as this goes.

 

What OS are you using? I was assuming XP…

 

If it is XP, try a test burn using XP Burning.

 

As Lynn pointed out, use some RW media until we can get this nailed down!

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...