Jump to content
  • Who's Online   0 Members, 0 Anonymous, 13 Guests (See full list)

    • There are no registered users currently online
  • 0

How To Use The Creater 9 Sound Editor


coonsanders

Question

hi gang

 

whats the best way to use the sound editor in creater 9 to put records into the computer?that is the procedure?

i just want to use it to save them into my computer...also i still seem to have problems logging in even though

im using internet ex 7 and or firefox.how can i fix it?thanks..

 

coonwsanders

Link to comment
Share on other sites

15 answers to this question

Recommended Posts

The best way is to use Easy Audio Capture to record the tracks to your Hard drive.

Look in your manual for the procedure.If you don't have a manual then look in the section above this called Important Topics and you'll find a pinned pdf file of the manual.

Link to comment
Share on other sites

hi

i looked around and couldent find an option for important topics...where would it be?thanks.

 

coonsanders

 

They are the posts pinned to the top of each forum area that start out with the words "Pinned:"

 

All of those are in a group titled "Important Topics"

Link to comment
Share on other sites

hi guys

 

thanks 4 the info...now another question....when i put the tunes into my computer i noticed that there are 2

copies of the tune.....one in my local disk and one in my documents area.....what did i do wrong?why are

there 2 copies of the same tune in these 2 areas?thanks..

 

 

coonsanders

Link to comment
Share on other sites

hi guys

 

thanks 4 the info...now another question....when i put the tunes into my computer i noticed that there are 2

copies of the tune.....one in my local disk and one in my documents area.....what did i do wrong?why are

there 2 copies of the same tune in these 2 areas?thanks..

 

 

coonsanders

 

You didn't do anything wrong. That's the Microsoft OS doing it. You can delete the ones in the My Documents, if you so desire.

 

Link to comment
Share on other sites

hi guys

 

thanks 4 the info...now another question....when i put the tunes into my computer i noticed that there are 2

copies of the tune.....one in my local disk and one in my documents area.....what did i do wrong?why are

there 2 copies of the same tune in these 2 areas?thanks..

 

 

coonsanders

 

 

How did you determine that there are 2 copies?

 

Are you sure they are really 2 separate copies? The one in the Documents area is most likely the same one as the one on your "local disk" (in the Documents and Settings folder)

Link to comment
Share on other sites

hi

the ones in mydocuments are the true files...the one in my local disk wont play...theres a headphones next to it....

 

coonsanders

 

 

The ones in your "My Documents" area are of course on your "local disk"

 

In what folder are the ones with "ear phones" and where did they come from?

Link to comment
Share on other sites

hi

the earphones are in my local disk area....they wont play ive tried them....the playable songs r in my documents....

 

coonsanders

 

 

Does any program launch when you click on your "earphones" files?

 

BTW, the fact that those files have earphones icons means that they are associated with a certain program which I am certain is not any of the Roxio capture programs. I believe those "earphone" files are simply Sound Editor project files and they are not audio files and cannot be played. Do they have the extension "dmse"? That would identify them as "Sound Editor" project files and not audio files.

Link to comment
Share on other sites

hi

it says dmse files......

 

coonsanders

 

Walt is correct. Those .dmse files are the project files you saved. When you click Save, in Sound Editor, the program doesn't save it as a playable music file, just a project file. To get a playable music file, you need to use one of the Export options.

 

Now, it also sounds like you have Windows set to NOT show file extensions. Go to My Computer, and click on the Tools button, at the top of the screen. Click on Folders Options, click on View, scroll down to "Hide extensions for known file types", and uncheck that box.

 

 

While you are in there, go back up to "Hidden files and folders", and click in the circle to the left of "Show hidden files and folders". Then click on Apply, and OK.

 

You will now see the extensions of the two files that you thought were the same.

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...