Jump to content
  • 0

Most Features Of Program Not Opening



I purchased from Digital River Creator 2009 installed from a download 5/12/09. I then downloaded and installed the two files. I see them in my files and subfiles. I also registered my product. Now when i try to run features like "make a DVD" or edit movies, etc, those programs do not open up I see the rotating arrow, and loading sign, but then nothing shows up on the screen. I also loaded and installed SP4 and even tried hotfix suggestion from the forum suggestions. Those have not worked. By the way, Dell has preinstalled roxio DE, is that blocking the other features from working? (must that be uninstalled?)

What is next to do to make this work (oh my View Movies works however from the home page)? Stumped! THanks for help

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

Yes, Roxio DE should have been uninstalled first. You should now uninstall both versions and then follow the directions for a clean install for your OS.

Yup..uninstalling Roxio DE which Dell installs in their lap top did solve the problem.whew lots of work! Thanks.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...