Jump to content
  • Who's Online   0 Members, 0 Anonymous, 2 Guests (See full list)

    • There are no registered users currently online
  • 0

Can't open VideoWave anymore


josven456

Question

I used EMC 8 (like Creator classic, Music disc creator, VideoWave and MyDVD) in the winter, but has not used it for a month or two. Now when I try VideoWave I only get the splashscreen, then it disappears and nothing more happens. MyDVD and all other parts of the suite works fine as far as I can see. If I select to edit movie from within MyDVD the same thing happes, ie MyDVD goes away and nothing else shows up. I have tried to remove and install again, even used roxizap but no success. I also tried to manually clean the registry by searching for roxio, sonic and easy but only was asked to register the product with Roxio again, no other difference.

Since it has been a month or two since I used it last time I am not sure what has changed in the computer during that time.

 

EMC 8.05, Windows XP SP2 and all patches, Fujitsu Siemens laptop.

 

Any suggestions?

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

Josven,

 

I had the same exact problem. More actually.... But, the one you describe was one of them. It did not appear as that problem from the very beginning, though. Here's what you can try.

 

First, I would try to use Add/Remove program to "REPAIR" Roxio. Make sure that you have Macromedia Flash and Quicktime on your system (both free downloads). Reboot and try it.

 

If that fails, I would uninstall Roxio, manually cleanup any folders left behind (you can use windows explorer or the search for this), download a registry tool such as REGSEEKER (google REGSEEKER - free download) and use Regseeker to clean up anything "Roxio". Make sure you click the make backup box in REGSEEKER before deleting the Roxio files. Then re-install Roxio and you should be okay.

 

Don't forget the Flash and Quicktime! I'm not sure if that was one of my problems or not, but I think it may have been a contributing factor. i never thought about Macromedia until I checked the README box after a re-install and read the requirements in there.

 

Good luck and let us know how it turns out.

 

For me, I had to do a system restore. Hopefully you will not have to go that far.

ron

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...