Jump to content
  • 0
Sign in to follow this  
SenorPete

Emc 9 Seems To Be "missing" Things

Question

Before I go into greater detail let me start with simple explanations of what I am seeing. For starters:

 

In videowave I no longer have any controls under the preview screen (no play button, ff rw...nothing) no way to play a loaded clip? all other controls are visible and seem to be working. (I can double click a loaded clip and get the window for setting in and out points) these buttons are not hiding anywhere they are just...gone????

 

unable to extract audio from a video clip (get some type of "virtual runtime error" which shuts down entire program immediatly whenI try) I have done this operation in the past by going to "add a movie" then right clicking a file and choosing "extract audio" but now the error always follows. ( I will have to do this again and right down all the info of the error, please forgive me for not having done this already)

 

also...

 

in video capture... my source appears in drop down menu but when I select it the screen never changes to the capture screen? I have used this application for years to capture miniDV tapes via firewire.

 

 

It is late and I just wanted to get the basics out there before I turn in, in case these are known issues. I bought EMC9 new when it came out and have used for years now on the same PC (Dell, Windows XP) I have not done a clean install yet just wondering if this sounds like a "normal" corruption of the program or if something else sounds out of whack. I have never had any problems with these applications in the past and by all appearences the software seems to be behaving correctly in other respects. Just seemed odd to happen "all at once" in other words, one day it was fine and the next it was not.

 

Thanks - I will be sure to provide all the pertinent info anyone deems necessary just wanted to get the ball rolling.

 

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0

I've not seen those particular symptoms reported before. There's no way to tell what has done it, but something seems to have corrupted the suite. I'd recommend a "clean install" to restore the suite to factory condition.

Share this post


Link to post
Share on other sites
  • 0

Thanks for the reply.

 

I'm going to try a "repair install" just for the heck of it to see what happens and then on to a clean install. Just wanted to know if anyone else had come across something like this. I will report back with my results.

 

Thanks again,

 

Pete

Share this post


Link to post
Share on other sites
  • 0

OK - I tried a repair install just to see what would happen and....nothing happened. same problems.

 

I went ahead and followed the directions for a clean install. A couple of points about this procedure:

1) I noticed after completeing the entire operation and before reinstalling the software that in the "system configuration utility" under "startup" there were still some Roxio items that existed. they were:

 

DrgtoDsc - c:/Program Files/Roxio/DragtoDisc/DrgtoDsc.exe

RoxWatchTray9 - c:/Program Files/Common Files/ Roxio Shared/9.0/shared com/Roxwatchtray9.exe

 

Now these locations didn't actually exist anymore but they would not go away from the startup tab. I figured they were just left over pieces and wouldn't effect anything but I wanted them gone so I did a search and found out how to remove startup items in the registry.

 

I went to this address: http://tweakxp.com/article36889.aspx

 

and the bottom part of the page had these instructions which worked to remove these items:

 

If you have disabled items in the System Configuration Utility and would like to remove them from the registry also they can be found in one of the following locations:

 

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\SharedTools\MSConfig\startupfolder

 

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Shared Tools\MSConfig\startupreg

 

 

Now after that I also noticed that there were 2 items in the "system configuration utility" under the "services" tab. they were:

RoxmediaDB9 & Roxio Hard Drive Watcher 9

 

I was unable to figure out how to remove these items so at that point I just went ahead with the clean install.

 

After loading the software and restarting the PC, I ran into the proble of my CD key not being accepted and was ready to flip out! After all this time wasted I now couldn't authenticate my software. But a quick search in this forum supplies the answer and I downloaded the small utility that allowed me to have my CD key accepted.

 

Everything else went smoothly. First thing I did was open up Videowave and Ta-Da there were actually buttons there for play, ff, rw etc... Great. I also tried to extract audio from an mpg file and...No problem. It seems as though I am back in business.

 

On a side note (on the offchance that anyone is still reading this post) I am helping out a friend who accidentaly recorded some mini dvds in her dvd-camcorder in the VR-mode instead of the video mode. I have been trying to extract the video files and then burn them to a regular dvd for her. These .vro files have caused me fits. I did finally find a way to do it with a free software program I downloaded (the name escapes me right now)but I wound up with the audio and video out of sync. Other programs I tried would extract some of the video but not all of it. I am wondering if my Roxio software could have handled these .vro files any better if it had not been (apparently) corrupted. Has anyone dealt with these types of files? At this point I am just importing the video into videowave, muting the audio, then importing the extracted audio from the same file into videowave and syncing them up. This should do the trick.

 

OK - thats it for me.

 

This forum is awesome!

 

 

 

Share this post


Link to post
Share on other sites
  • 0

You're right Pete, MSCONFIG effectively hides items which were in the startup folder to prevent them starting. If you're going to cleanout the system you should first set MSCONFIG to do a normal startup so that those items are put back to where they are expected to be. Thanks.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×