Jump to content
  • Who's Online   0 Members, 0 Anonymous, 9 Guests (See full list)

    • There are no registered users currently online
  • 0

Receiving "protected Signal"


MidNight Rider

Question

6 answers to this question

Recommended Posts

i am recieving "protected signal" while copping from my video camera to my pc. it will happen with out notice. i am not doing nothing during this process. i am just sitting here watching the movies. any ideas on what is going on?

 

 

What software do you have? If C2009 with Roxio USB capture device? C2009 SP4 addresses the signal protected issue, look here.... http://forums.support.roxio.com/index.php?showtopic=51858

 

cd

Link to comment
Share on other sites

well i downloaded that service pack 4, i tried to uploaded but it did not work. i have Roxio Creator DE. When i tried that service pack it said that software not found, reinstall. is there any idea what else to do?

 

# You must own a valid copy of the full, retail version of Creator 2009.

# If you did not purchase a retail copy, this update will not work for any other version of Easy Media Creator.

 

If your Roxio Creator DE came with a new Dell have you tried them?

 

cd

Link to comment
Share on other sites

Yes, Roxio came with my new dell. i registered all the software with that. i just copied about 1 hour from my camera and then the "protective signal" came up again. at this rate it will take me 6 years to make copies

 

So Roxio Creator DE 10.1 is not enough? so i need to buy Creator 9?

Link to comment
Share on other sites

Yes, Roxio came with my new dell. i registered all the software with that. i just copied about 1 hour from my camera and then the "protective signal" came up again. at this rate it will take me 6 years to make copies

 

So Roxio Creator DE 10.1 is not enough? so i need to buy Creator 9?

You have a Dell OEM version of EMC 10, so of course the Creator 2009 SP4 won;t install. If you had posted in the area for the product you have rather than the Creator 2009 area, it wouldn't have been suggested.

 

Since capturing seems to be working at least partially, there may not need to be any reason to upgrade to Creator 2009 [which is not Creator 9 btw. That would be an even older version than EMC 10].

 

Maybe if you provide some details on what you are doing, someone can offer some suggestions.

 

What type of camera is it?

How is it connected to the pc?

What app in 10 DE are you using to capture with?

Does the part of the tape where it stops have a gap between recordings?

Link to comment
Share on other sites

Yes, Roxio came with my new dell. i registered all the software with that. i just copied about 1 hour from my camera and then the "protective signal" came up again. at this rate it will take me 6 years to make copies

 

So Roxio Creator DE 10.1 is not enough? so i need to buy Creator 9?

 

You have a stripped down, useless free version of the software, so there is little that will work, like a full version of the software.

 

There is no version of Roxio software, named Creator 9. What you are probably thinking of, is Creator 2009, which is the newest version of the Roxio software. I would recommend upgrading to it.

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...