Jump to content
  • 0

"Edit Video" doesn't work


ws1o

Question

I just got PhotoSuite & VideoWave Premiere Suite 8, and when I'm in that "Roxio Home" thing, if I click on "Edit Video" the "Home" screen minimizes, then nothing else happens, then the "Home" screen restores again.

 

And if I use CineMagic to build a project, the "Edit Video" button is grayed out.

 

What gives?

 

:huh::)

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

Maybe your computer? Please post the specs on your computer. If you are trying to open a video processing program and your computer does not meet the minimum specification, it may give you a problem. What video card do you have and do you have the latest drivers installed, do you have IE 6 or better and DirectX 9© installed? What operating system (2000SP4 or XPSP2)? There are really many more questions that i could ask but start with that. Do you have any other video processing programs on your computer? Do you have more than one packet writing program (Drag 2 Disc, InCD, etc.) these are programs that allow you to drag files to disc just as if it were a hard drive. You would have to format a disc to get it to work. You can't have more than one of those on a computer.

 

I just got PhotoSuite & VideoWave Premiere Suite 8, and when I'm in that "Roxio Home" thing, if I click on "Edit Video" the "Home" screen minimizes, then nothing else happens, then the "Home" screen restores again.

 

And if I use CineMagic to build a project, the "Edit Video" button is grayed out.

 

What gives?

 

:huh::)

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...