Jump to content
  • Who's Online   0 Members, 0 Anonymous, 5 Guests (See full list)

    • There are no registered users currently online
  • 0

Urgent (of course) - Rendering to any format ends unsuccessfully

Sol Rosenberg


I've got a two disc project underway - 55 copies of each disk needed by next Tuesday. First disc is done. I created it by making a 48 minute movie (raw video in several formats and lots of jpg slides and background music) in Videowave 11. Then I opened MyDVD and imported the videowave file. I rendered it to ISO, burned the ISO. Works great.


Second disc - same process as first. Final videowave file is 59 minutes long. I render it to ISO, and it stops at various spots during the rendering process and just goes to 100%, leaving an ISO file on my computer that doesn't work. It does not stop at the same spot each time. I go into videowave and "output as" to about 8 different formats - each time it stops at a different point (could be 40 minutes in, could be 53 minutes in) and stops for "unspecified error". I tried splitting the videowave file into two videowave files of 30 minutes each, importing them both into MyDvd and rendering an ISO from that. Same results - ends early, creates useless ISO file.


I'm rendering in software, High Quality.


Just for fun, I tried in hardware - same results.


Also just for fun, I went back to my original successful MYDVD project and tried to render it to ISO again. Now it doesn't work - it stops early and creates a useless ISO file.


I've just checked my graphics card - it is up to date.


This sucks. I've got a showing Tuesday night, and 55 people expecting a copy of this film. Any help will be greatly appreciated. I'm almost considering dumping the whole project and creating it in Premiere Pro 2.0 at this point, though I don't see how I would have time to do that, and I much prefer the Videowave interface (which is why I used Roxio in the first place!).

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

OK. I defragged hard drive. I fixed the cineplayer decoder pack problem. I tried again. It failed again.


Then, I tried to render an ISO using Hardware rather than the much-supported-on-this-forum Software method. It worked! Is the quality of the image lower than what I would get with software render? Not that I can tell. Who cares... now I can sleep.


THanks for suggestions.

Link to comment
Share on other sites

Have you installed SP4 for Creator 2009?


Creator 2009 sp4





Try defragging your hard drive.



I tried the SP4 and it said I already was up to date. I'm going to defrag the hard drive right now.


Another thing I should add - I think sometime between when I successfully burned the first disk and then started having all these failures, I started getting the message to install the "Sonic Cineplayer Decoder Pack" on startup and sometimes when I insert a DVD or CD. It never installs. Possibly related?


I'm also going to look into that, since I hadn't considered it may be related, and just considered it an annoyance while I'm trying to finish this project.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...