Jump to content
  • 0

CD Not burning at 0%



Almost every time I try to burn a CD it stays at 0% indefinitely, and it's after I click the Burn button. I am using Creator 2009 SP4. Today I tried to burn an audio CD and it actually started working. I set my computer to shut down just over 2 hours after I clicked the Burn button. I got home and found that in 2 hours, 3 songs and part of another were burned on the disc. This is actually an improvement over the endless 0% I usually get. The discs I'm using worked in the same drive before I installed Creator 2009. Tech support hasn't been any help at all.


I don't believe that the problem of the original poster in this thread ever had a video driver problem. You don't get to a burn percentage until you've created a project and clicked the Burn button, and the percentage number I'm getting is clearly a burn percentage. What could that possibly have to do with video drivers? I'm burning an audio CD from WMA files. Do you think my problem is cause by my sound drivers?

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

Your burning issue has nothing to do with the post you highjacked. That poster was trying to make a video DVD, so of course the video drivers were relevant. You've stated a problem with burning an audio Cd, so of course video drivers aren't relevant in your case.


Now if you'd please provide some details on which part of the suite you are using, the settings, and some system spec info, someone here can probably offer some suggestions.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...