Jump to content
  • 0

"unknown capture error" similar to other problems here



This application worked wonderfully for me until I shut it down for the night and restarted. I was able to get through several VHS tapes before calling it a night. Next morning I started it up and began the capture process. First sign that something was wrong was that I had no sound. Second, after a few seconds of capture, it gave me the "unknown capture error" message, quit capturing and asked me if I wanted to save. I've contacted customer support and they directed me to do the clean-start and registry clean. Did that and the same thing continues to happen. I've now had this happen on two computers, both running Vista. Identical problems: first run if fine, next time crash. I can offer other clues to the puzzle if necessary. Currently, with the program running in error, I still get the picture, but no sound. I am using the composite connections on the USB adapter rather than the S-video cable, but somehow I wonder if that would really help. I'd hate to purchase yet another thing and have the same problem persist. ANY advice or help that will yield results would be much appreciated. Thanks. J.W.



Link to comment
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet


This topic is now archived and is closed to further replies.

  • Create New...