Jump to content
  • Who's Online   0 Members, 0 Anonymous, 15 Guests (See full list)

    • There are no registered users currently online
  • 0

After burning to dvd+r, drive ejects disc when I try to access data



Hi I'm using Roxio Creator DE 10.1 and I'm trying to burn some data discs for storage on these blank DVD+R discs. I had just burned my 700mb movies onto CD-R's with Roxio and everything went fine - I created the data disc, then to check if it worked, I reinserted the disc and could open the drive via My Computer and play the movie.


Now, however, I've been trying to do the same thing except with DVD+R discs; I create a data disc with 4~gb of avi/mkv video files, but when I insert the burned DVD+R disc to see if it worked, my drive just ejects the disc right before the bar is done loading (the greenish bar at the top when you click My Computer and wait for it to read the DVD RW Drive (D:)). I thought maybe it was a fault disc so I tired burning some other files on another DVD+R disc, but the same thing happened - it appears to burn fine, but gets ejected when I try to load the data back.


Could anyone please help me out? I'm pretty new to this; is there some different option/configuration I need to choose when burning DVD+R data discs as opposed to CD-R?

Link to comment
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet


This topic is now archived and is closed to further replies.

  • Create New...