Jump to content
  • Who's Online   0 Members, 0 Anonymous, 17 Guests (See full list)

    • There are no registered users currently online
  • 0

CD Audio Burn Stops at 1%



When I try to burn an audio CD using Creator 2009, the progress icon (the animated disc) gets to 1%, and then shows an alert (!) stating: "There was a problem writing to the disc."


Each time I've tried the interface shows the destination drive ("HL-DT-ST DVDRW DL (D:)"), lists "CD-R, Blank Media", says it's burning the disc, and then, at 1% it stops.


The information given for the error is:


Sense: 04 ASC: 09 ASCQ: 00 (Command 2A)





pxdrv.dll: 1.02.34a




pxwma.dll: 1, 0, 0, 3


Each disc I've tried does contain some information on it after each attempt. If I look at the disc's contents, I see a list of .cda files, and if I try to play the disc I'll get a second or two of audio before it stops. The audio is always the beginning of the first track I've tried to burn (in other words, it's not just random, digital noise.) This seems to suggest that the hardware itself is working (it's burning a file index and some discernable content to the disc), but somewhere along the line there's a breakdown.


Any suggestions would be appreciated.


Program: Creator 2009


Media: Sony CD-R Audio 80 min


Link to comment
Share on other sites

1 answer to this question

Recommended Posts



The hardware itself is in trouble, it seems. :(


Sense: 04 ASC: 09 ASCQ: 00 is a hardware fault reported by your drive to the system, and it indicates a 'track following error'


Things you could try include

# Use a different blank, recordable disc.

# Use a different manufacturer's disc.

# Ensure the disc is clean before recording.

but if the problem persists you should get your drive checked.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...