Jump to content
  • Who's Online   0 Members, 0 Anonymous, 26 Guests (See full list)

    There are no registered users currently online

  • 0
richardrj

Can't access audio track

Question

I downloaded a movie (.avi file) which had two audio tracks, English and Russian. If I watch the avi on VLC I can switch between the two tracks no problem. But now I have burned the file to DVD using Toast 7 and I can only access the Russian track. I couldn't see any preferences relating to audio tracks when I burned the DVD. My DVD player's preferences are only showing one audio track, i.e. the Russian one – there is no option to switch to the English track. Can anyone help, please? Many thanks.

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

I don't know if there is any option to choose the audio track for an AVI in Toast 7. If there is it will be where the audio track is described when you click the Options button. The audio track description becomes a button where you can select the one you want.

 

If that option isn't there then my best suggestion is to use QuickTime Pro to delete the Russian audio track so the English one is the only one.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×