Jump to content
  • 0

Why does Toast re-encode my medi!?


frlane
 Share

Question

Hi All,

 

I am trying to make the simplest Blu Ray ever. I have a 3 minute clip that just needs to be on a Blu Ray. Because of this, I tried to just use Toast instead of messing with that buggy, nast, terrible program Encore. I first just brought the .mov into Toast and let Toast encode it and burn it using the Best setting. The video worked, but looked really bad. So, I then tried encoding it myself with Compressor. I peeked at the video and it looked pretty good, so I brought the M2V and AC3 into Toast and burned the Blu Ray. The only problem is, Toast started Re-Encoding my files! This made the video look worse than before!

 

So, how do I use my pre-encoded videos withot Toast re-encoding?

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

  • 0

I don't have any experience with the Blu-ray features but you can click the More button to access the custom encoder settings window. There you'll find an option to Never re-encode. Also it may help to change the encoder setting from MPEG 4 to MPEG 2.

Link to comment
Share on other sites

  • 0
i have the same prob...why does toast reprocess...i think that is why the quality is degraded...i don't know how to turn that option off too

 

 

I'm fairly certain that a blu-ray disc (that is, one which will play on a set-top Bluray player) isn't just a BD data disc with some mpeg files on it. I think h264 is the normal blu-ray codec.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...