Jump to content
  • Who's Online   0 Members, 0 Anonymous, 19 Guests (See full list)

    There are no registered users currently online

  • 0
Sign in to follow this  
swat791

Error/missing certificate file...

Question

Last night I was copying a episode of a DVD to a web site.

 

The computer locked up and I was forced to turn it off without a proper shut down...

I tried to use EMC 8 Disc Copier again and I get the window that says the program has an error and must shut down...do I want to send the report.

 

I couldn't get it to do anything from that point on.

 

I decided to uninstall the program and reinstall it...Videowave 7 Professional.

 

EMC 8 was an upgrade so I don't have a CD for it...I guess I'm SOL.

 

Well I reinstalled VW7P and restarted the computer. It never would get past the Windows screen.

 

I restarted in Safe Mode and did a restore the system to yesterday.

Now I open VideoWave I get a Runtime error and when I open EMC8 I get a certificate file error.

 

 

Anyone have any advise on how to fix this?

Share this post


Link to post
Share on other sites

15 answers to this question

Recommended Posts

  • 0
Last night I was copying a episode of a DVD to a web site.

 

The computer locked up and I was forced to turn it off without a proper shut down...

I tried to use EMC 8 Disc Copier again and I get the window that says the program has an error and must shut down...do I want to send the report.

 

I couldn't get it to do anything from that point on.

 

I decided to uninstall the program and reinstall it...Videowave 7 Professional.

 

EMC 8 was an upgrade so I don't have a CD for it...I guess I'm SOL.

 

Well I reinstalled VW7P and restarted the computer. It never would get past the Windows screen.

 

I restarted in Safe Mode and did a restore the system to yesterday.

Now I open VideoWave I get a Runtime error and when I open EMC8 I get a certificate file error.

Anyone have any advise on how to fix this?

 

EMC 8 was an upgrade to what? Where did you get it? Download?

Share this post


Link to post
Share on other sites
  • 0

I Dl EMC 8 from Roxio site...I don't recall what I had prior to DLing EMC 8.

 

I was using MGI Videowave 4 and decided to get VW7...

 

I tried to uninstall VW7 and reinstall it but now I get a message that says that the patch can't be located...and it will not let me reinstall it.

 

I'm ready to delete both EMC and VW and start over at this point.

 

 

 

Thanks.

Edited by swat791

Share this post


Link to post
Share on other sites
  • 0
I Dl EMC 8 from Roxio site...I don't recall what I had prior to DLing EMC 8.

 

I was using MGI Videowave 4 and decided to get VW7...

 

EMC 8 has VideoWave 8 within the suite. If you downloaded EMC 8, you should have the download files on your computer. It would be a good idea to back them up to disc or disks.

Share this post


Link to post
Share on other sites
  • 0
EMC 8 has VideoWave 8 within the suite. If you downloaded EMC 8, you should have the download files on your computer. It would be a good idea to back them up to disc or disks.

 

 

I found it but when I try to run it it promts a DOS screen then closes...

 

I had Roxio Easy CD creator 5 prior to EMC 8

Share this post


Link to post
Share on other sites
  • 0
I found it but when I try to run it it promts a DOS screen then closes...

 

I had Roxio Easy CD creator 5 prior to EMC 8

 

List your computer specs.

Share this post


Link to post
Share on other sites
  • 0

Windows XP Home Edition 2002 Service Pack 2

Pentium 4 1.70 GHz

1.69 GHz, 256 MB RAM

Nivida GeForce4 MX 420 Video Card

Phillips DVD+RW

Share this post


Link to post
Share on other sites
  • 0
Windows XP Home Edition 2002 Service Pack 2

Pentium 4 1.70 GHz

1.69 GHz, 256 MB RAM

Nivida GeForce4 MX 420 Video Card

Phillips DVD+RW

 

You are at the bottom of the minimum specs for using the software. Your RAM won't do. You should add more.

Share this post


Link to post
Share on other sites
  • 0

okay...

 

Now I have deleted everything I try and reinstall VW7 pro and get an error message

1607: Unable to install InstallShield Scripting Runtime

 

then I get a Windows Installer box

 

This patch package could not be opened. Verify that the patch exists and that you can access it, or contact the application vendor to verify this is a valid windows installer patch package.

 

What the heck is this???

 

Then everything goes away.

 

I can't get VW 7 to install now...is there something Im missing?

Do I need EMC8 back before VW7 pro will install?

Edited by swat791

Share this post


Link to post
Share on other sites
  • 0
okay...

 

Now I have deleted everything I try and reinstall VW7 pro and get an error message

1607: Unable to install InstallShield Scripting Runtime

 

then I get a Windows Installer box

 

This patch package could not be opened. Verify that the patch exists and that you can access it, or contact the application vendor to verify this is a valid windows installer patch package.

 

What the heck is this???

 

Then everything goes away.

 

I can't get VW 7 to install now...is there something Im missing?

Do I need EMC8 back before VW7 pro will install?

Hi Swat791,

It may be looking for this...

Windows installer software 3.1 (Download Here)

Also you may want to run the EMC zap application to remove registry and installed files, download it and run it a few times, then reboot and see if that makes a difference.

(ROXIO ZAP APP HERE)

I Normally run a registry cleaner across the unit after cleaning off all the old parts of programs, id suggest you run the free Microsoft clean tool (DOWNLOAD HERE) but remember to always back up the registry before playing.

 

Hope this helps you ... reboot after doing all this.

Share this post


Link to post
Share on other sites
  • 0

Okay I have got somewhere!!!

 

I was able to fix the runtime error, the patch package error.

 

I was able to get VW7 to install.

 

When I was asked to restart I did and the computer never got past the Windows screen with the blue bar moving across the bottom.

 

I had to turn off the computer and F8 key...went to the area that said start at the last known working point.

 

The computer came up, Windows screen did it's thing for 10 seconds and it opened.

 

VW7 was loaded and appears to be working...

 

Haven't tried to restart computer yet, to see if it will open or lock up on Windows screen.

 

Baby steps...can anyone tell me why it is not going beyone the Windows start up screen?

 

 

Oh yeah, when she opened I got a RoxWatchTray.exe - Unable to locate Componant message

This application has failed to start because LayOutDll.dllwas not found. Re-installing the application may fix theis problem.

 

Thanks,

Donnie

Edited by swat791

Share this post


Link to post
Share on other sites
  • 0
Okay I have got somewhere!!!

 

I was able to fix the runtime error, the patch package error.

 

I was able to get VW7 to install.

 

When I was asked to restart I did and the computer never got past the Windows screen with the blue bar moving across the bottom.

 

I had to turn off the computer and F8 key...went to the area that said start at the last known working point.

 

The computer came up, Windows screen did it's thing for 10 seconds and it opened.

 

VW7 was loaded and appears to be working...

 

Haven't tried to restart computer yet, to see if it will open or lock up on Windows screen.

 

Baby steps...can anyone tell me why it is not going beyone the Windows start up screen?

Oh yeah, when she opened I got a RoxWatchTray.exe - Unable to locate Componant message

This application has failed to start because LayOutDll.dllwas not found. Re-installing the application may fix theis problem.

 

Thanks,

Donnie

Hi Donnie,

Run the install CD again , and when it asks select repair.... do that install again and see if that fixed the install, if not reading the message above, it reads to me that you only did the windows installer app????

id recomend if you didnt do it before to do a full uninstall first ( Use the zap tool) then do a clean install, and not carry on from were you were before you got the installer run time issue, also wile you are there make sure you have stopped ALL antivirus apps running and you have the most up-to-date drivers for your video card, DirectX, and if you know how, your DVD rom... (dont do the furmware on the DVD if you are not sure how to)

Regards

Share this post


Link to post
Share on other sites
  • 0

Okay I followed what you said...rebooted and it still locks up on the Windows screen.

 

Stubborn thing...

 

I had to uninstalled it again to keep it from locking up at the Windows Screen

I uninstall the program Video Wave 7 pro and everything runs fine.

 

I tried to install Roxio Easy Media Creator 8 and I get a error box.

Windows- Device TimeOut

The specified I/O operation on D: was not completed before the time-out period expired.

 

[cancel] [try again] [continue]

 

What is this?

Edited by swat791

Share this post


Link to post
Share on other sites
  • 0
Windows XP Home Edition 2002 Service Pack 2

Pentium 4 1.70 GHz

1.69 GHz, 256 MB RAM

Nivida GeForce4 MX 420 Video Card

Phillips DVD+RW

 

Hi Swat,

If you haven't updated your Nvidia GeForce4 MX 420 Video Card drivers,

You might want to do that.... Dell doesn't keep updates past version 56.xx,

and the Nvidia site is up to 80something for your card.. I know, I have the same

Video Card. Nvidia Drivers

 

If you don't want all the features of the latest and greatest driver...

Nvidia Driver Downloads

 

Then click on "Windows XP/2000 Driver Archive" on the left link list, after you've gotten to the Gforce/TNT Windows XP graphics download page;

 

Windows XP/2000

Version: 71.84

Release Date: March 11, 2005

This version is first to use DirectX 9c.

 

Then as EMC 8 recommends.. update to MS DirectX 9 from Microsoft...

DirectX

 

 

Check your background programs.. what's starting up with Windows and running in the background. The first place to check is Start\All Programs\Start up folder...

 

If you've got the Office stuff in there, it's safe to move them to the Main Office Folder in the All Programs Menu. You'll notice a boost after the next reboot. And if you really want to get into it, do a search on "background programs" on the web. It's a safe way to acquire more resources.

 

Uninstall Roxio, use the Zapper, then update your drivers and DirectX. If you haven't already.

Do a reinstall and see if that helps...

 

Sunny

 

P.S. More RAM always helps.

Share this post


Link to post
Share on other sites
  • 0
You are at the bottom of the minimum specs for using the software. Your RAM won't do. You should add more.

I haven't been able to get EMC 8 to install on my computer.

To make it worse I chose to delete Roxio DVD 7 and now I don't have a way to copy or burn anything!

I get an error with every install and for some reason my firewall, Freedom, doesn't work anymore.

After hour of fooling with this program I want my money back.

My time is too valuable to be wasted on 2 bit software!

I have had several versions of ez cd creator and can't remember ever doing anything but running the disks and then I was off to the races.

This program is going to be going back tomorrow!

Share this post


Link to post
Share on other sites
  • 0
I haven't been able to get EMC 8 to install on my computer.

To make it worse I chose to delete Roxio DVD 7 and now I don't have a way to copy or burn anything!

I get an error with every install and for some reason my firewall, Freedom, doesn't work anymore.

After hour of fooling with this program I want my money back.

My time is too valuable to be wasted on 2 bit software!

I have had several versions of ez cd creator and can't remember ever doing anything but running the disks and then I was off to the races.

This program is going to be going back tomorrow!

I am running 2 gig of ram.

That's not the answer.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×