Jump to content
  • Who's Online   0 Members, 0 Anonymous, 5 Guests (See full list)

    • There are no registered users currently online
  • 0

Audio Skips On Playback After Burning to DVD


zj74
 Share

Question

Have a rather annoying problem...

 

Using Videowave on a fairly new Dell, running XP, all software and drivers up to date. Plenty of memory and disk space. Creator 2009 SP4 applied.

 

Created a slideshow, plays perfectly on PC. Audio sounds great, slides display great.

 

Burn to DVD and everything looks wonderful until about 1/3 of the way through, then the audio goes dead for about 5 seconds then keeps playing where it should. This happens about 4 times in the slideshow.

 

Tried doing a software render, tried slowing down the burning. Tried different brand of DVD (Memorex and Verbatum). Tried creating ISO to disk first and using Creator to burn the ISO at slowest speed. No difference with any of these methods.

 

Checked MP3's, they play perfect.

 

This is for my son's wedding in two weeks. Please help!!!! Any advice is welcome.

 

Thanks for reading..... J

Link to comment
Share on other sites

6 answers to this question

Recommended Posts

  • 0

*** Update ***

 

Had the program create a .ISO to disk.

 

Copied the .ISO that the program created to another PC that I've always been able to burn good ISO's from.

 

Other PC burned it successfully at 1x speed.

 

DVD burned on the other PC, the audio *still* goes dead in same spots on the other-PC-burned ISO.

 

So, the slideshow plays perfect when played, but breaks up whether burned to DVD or to a .ISO on two different DVD burners now.

 

J

Link to comment
Share on other sites

  • 0

.WAV files didn't help. DVD's wont even load now.

 

It really shouldn't be this hard to do this imho...

 

If I can't get it to work in a day or two the software is going back to the store. This slideshow is the main reason I bought it.

 

I'm out of ideas.............

Link to comment
Share on other sites

  • 0
.WAV files didn't help. DVD's wont even load now.

 

It really shouldn't be this hard to do this imho...

 

If I can't get it to work in a day or two the software is going back to the store. This slideshow is the main reason I bought it.

 

I'm out of ideas.............

 

Your posts are a bit confusing on what you are exactly doing.

 

What do you by "mean wav didn't help. DVDs wont even load now."?

Have you tried playing the iso file through a Virtual Image Loader?

What program are you using to burn to DVD?

Have you tried to Output from Videowave to a mpeg, DVD quality and play the video without burning?

Link to comment
Share on other sites

  • 0
Your posts are a bit confusing on what you are exactly doing.

 

What do you by "mean wav didn't help. DVDs wont even load now."?

Have you tried playing the iso file through a Virtual Image Loader?

What program are you using to burn to DVD?

Have you tried to Output from Videowave to a mpeg, DVD quality and play the video without burning?

 

 

I changed the background audio files to .WAV hoping that might make a difference rather than MP3's. It did not.

 

No I haven't tried a virtual image loader. I need the DVD to be able to play through a standard DVD player that will be at the wedding.

 

I'm using the programs that came with Creator (I'm assuming they did), MyDVD.

 

No I've not tried output to a mpeg and playing that. Interesting idea. Problem is, I don't know the capabilities of the DVD player they will be using at the wedding, so I'm (initially) shooting for the basics.

 

Thanks for your help. J

Link to comment
Share on other sites

  • 0
I changed the background audio files to .WAV hoping that might make a difference rather than MP3's. It did not.

 

No I haven't tried a virtual image loader. I need the DVD to be able to play through a standard DVD player that will be at the wedding.

 

I'm using the programs that came with Creator (I'm assuming they did), MyDVD.

 

No I've not tried output to a mpeg and playing that. Interesting idea. Problem is, I don't know the capabilities of the DVD player they will be using at the wedding, so I'm (initially) shooting for the basics.

 

Thanks for your help. J

 

 

What did you mean by "DVD won't even load now:?

 

Playing the iso file through a Virtual Image Loader might tell you if the problems already is there before you actually burn the DVD; same reason for first creating an mpeg file.

 

Where are you playing the problem DVDs? Did they play on the player they were burned on?

Link to comment
Share on other sites

  • 0

zi74: Walt was suggesting a troubleshooting step when talking about doing an Export As from VW to an mpeg file.

 

Then play the mpeg on your PC to see if the Audio skips.

 

If it doesn’t skip the next step would be to create a New MyDVD project and use that mpeg file and burn it to a DVD.

 

Then play it and see if that Skips…

 

And another test is ISO/Virtual Image Loader he just mentioned.

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...