Jump to content
  • Who's Online   0 Members, 0 Anonymous, 11 Guests (See full list)

    • There are no registered users currently online
  • 0

MyDVD is not loading video from a DVD correctly


Oldgeeze
 Share

Question

I have been trying to copy a DVD which is not copy protected in any way. The DVD plays perfectly on my computer's DVD player and when you preview it it looks OK. In the 'Import Movies' panel, the item shows up as a 35 min movie, but when I try to load it, it only extracts about 60 Mbytes and the resultant video looks like it has sampled the original every second or so.

 

I have just upgraded from Sonic MyDVD which worked OK. What is the problem?

 

 

Oldgeeze

 

 

 

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0

You do not import.

 

Is the software on XP? If so create a folder on your hard drive. Then uisng Windows Explorer copy all the files in the DVD to the newly created folder in the hard drive. Use that in your project.

Edited by malatekid
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...