Jump to content
  • Who's Online   0 Members, 0 Anonymous, 11 Guests (See full list)

    • There are no registered users currently online
  • 0

Streamer Safari Error - can’t open the page “http://www.streamer.roxio.com/xxxxxx” because it can’t find the server “www.streamer.roxio.com”.


Krall
 Share

Question

I need HELP!!!!! I am not the quickest when it comes to Macs and programing computer stuff, but I have followed a lot of the discussions in regards to this issue. If someone can walk me thru any steps to get my streamer working I would appreciate it.

 

Here is what I have done to correct the issue after getting green light on the streamer server on streamer program.

 

Hardware: Linksys WRT54g Router, Motorola AT&T fast access modem (in Bridge Mode)

Software: Toast 10 with Streamer 2.0

Operating system: Mac OS X 10.5.7

 

step 1. I have accessed my router at 192.168.1.1 gone into the Administration tab to ensure UPnP was enabled

 

step 2. I have also tried to forward the port with the following inputs in the applications and gaming tab

Application> "Streamer", Start> "10080", End> "10080", Protocal> "Both", IP address> 192.168.1."101", and have checked enable

 

After completing all the steps above I still can not connect to my streaming page. If anyone can help me I would greatly appreciate it!!!!!!!!

 

 

 

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

  • 0
This page has a good tutorial about using Streamer. Maybe the solution to your issue is covered there.

 

 

I've followed this link to no avail... I think there is something to the UPnP stuff, or the Port forwarding. I have no idea what that stuff is, but I've tried to follow other treads that seem to have the same issues I'm having. Thanks for your help!

 

Link to comment
Share on other sites

  • 0
I've followed this link to no avail... I think there is something to the UPnP stuff, or the Port forwarding. I have no idea what that stuff is, but I've tried to follow other treads that seem to have the same issues I'm having. Thanks for your help!

I suggest asking Roxio's customer support for assistance. Click the Contact Support link on the main Support page to start a support ticket.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...