Jump to content
  • Who's Online   0 Members, 0 Anonymous, 7 Guests (See full list)

    • There are no registered users currently online

Sense: 04 ASC: 3E ASCQ: 02 (Command 28)


Recommended Posts

I am getting the same error.


I am copying a Maxell DVD-RW 30 min/1.4Gb disk. I have successfully copied other similar disks today. The disk is viewable in my DVD burner drive, in other words I can watch it there and on a DVD player on my TV. I did clean the DVD as suggested and still got the error code.


The only thing which is different with this disk is I had previously copied its contents on to my Hard Disk drive which somehow seems to me to be the source of the problem. In copying it to my hard drive, did I wipe out some necessary file which is creating a copying error?


If I can't copy the disk, is the way around this to import the video using the latest version of MyDVD Creator? I did do a trial run on a similar DVD and got a message saying the sound was in AC3 and my version did not support this so it ran in silent mode. Which version would I have to get to enable to keep the AC 3 sound.



Link to comment
Share on other sites

If you're getting the same error, then please read and follow the reply that cdanteek gave the original poster.


If your situation is different, then please start your own topic so that your different problem can be dealt with differently.


Thank you,


Link to comment
Share on other sites

Brendon, that is the point, I am getting the same error code.


I did look through the list of suggested problems. As far as I know the disk isn't copy protected, it's a home movie (the disk was given to me by the same person as filmed the others and they were not copy protected - how would I be able to tell if it was copy protected? I can't see it being the drive as the other disks I copied today were the same as this one, nor being the chipset. My operating system is up-to-date. I also cleaned the disk and still had the same problem. I also tried using the same disk drive, but still got an error.


Any other ideas?

Link to comment
Share on other sites

Since my reply has been given a new thread, here's the error codes:


Sense: 04 ASC: 3E ASCQ: 02 (Command 28)










Link to comment
Share on other sites

You probably have a OEM version of the software since it gives you the AC3 error. The OEM versions are castrated so it is limited in what it can do.


Since this is the first disc that you have copied to your computer before re-burning it to another disc, that may be part of the problem. If you have done other discs successfully without copying to your hard drive, why did you do this one that way?


As to the error, Google for it.


This is what I found:

""Time out on logical unit"

This error can be explained as; the mainboard driver cannot forward the command, or another program is disturbing the communication with the drive, or the drive simply doesn't respond to a Sonic command.

In worse cases the drive can be faulty."


Also Maxell discs are crap (mostly). Do your friend who made the original discs a favor and gift him some Verbatim discs.


Link to comment
Share on other sites

Thanks, sknis, for your reply. You are right it is an OEM version, I'll have to invest in Roxio Creator 2009 to get the full features.


I was finally able to copy my disk using another program for copying films I have. Everything copied perfectly so I am left wondering why the disk wouldn't copy in Roxio especially when I took the copied disk and made a copy of it using Roxio! And yes, next time, I won't copy my disk to the computer before making a copy on disk.


Thank you both for your help!

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...