Jump to content
  • Who's Online   0 Members, 0 Anonymous, 17 Guests (See full list)

    • There are no registered users currently online
  • 0

Choppy Video output after editing


Jimbo1
 Share

Question

using a hp 9517c, amd quad core, 8gb ram, nvidea 9300 geforce ge with 256 mb of dedidicated mem, windows vista, roxio creator 2009 special edition

having trouble with the quality of the burned video

I've imported with both firewire, and usb2.0 from my panasonic mini dv camcorder, the import looks ok, when I burn then watch the dvd it has distince blur lines horizontally across the screen, i've also tried watching the project directly in windows media center as a file and the same blur lines are very apparent.

Today I tried the mpeg format for import, and without editing i burned a disc, while the blur lines were absent the quality of mpeg is obviously some what lower.

What can I to to get rid of the blur lines when importing in the avi format????

 

Thanks

Jim

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

  • 0

Explain how the USB import works??? (just curious)

 

Roxio relies on your Video Card for much of the processing.

 

As a quick test, try outputting with it set to Software. VideoWave or MyDVD – Tools – Options – Render – Software.

 

Since the Video Card is important, make sure you have the latest updated for your card’s drivers.

 

And it would be nice if you list the specs for your PC, like I have in my signature block.

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...