Jump to content
  • 0

DVD Builder Problem


renee3

Question

I've got the 7.0 version and am having trouble with DVD Builder. I'm all set to record onto a DVD, but it's like my D drive won't read the blank DVD (I'm trying with a DVD-R). The D drive on my computer reads both DVD+R and DVD-Rs, as I have played both using other programs I have.

 

In DVD Builder, when I get ready to burn the project, it's like it doesn't even recognize that I have inserted a DVD. In the "Burn Setup" window that pops up after I click on the "Burn" icon, it says that the D drive is incompatible. But how can that be if that drive DOES read DVDs, of both the -R and +R variety? I am so frustrated. If somebody could help, I'd greatly appreciate it.

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

I've got the 7.0 version and am having trouble with DVD Builder. I'm all set to record onto a DVD, but it's like my D drive won't read the blank DVD (I'm trying with a DVD-R). The D drive on my computer reads both DVD+R and DVD-Rs, as I have played both using other programs I have.

 

In DVD Builder, when I get ready to burn the project, it's like it doesn't even recognize that I have inserted a DVD. In the "Burn Setup" window that pops up after I click on the "Burn" icon, it says that the D drive is incompatible. But how can that be if that drive DOES read DVDs, of both the -R and +R variety? I am so frustrated. If somebody could help, I'd greatly appreciate it.

 

First, make sure that your DVD drive can actually burn to DVD's and not just read DVD's.

 

Next, update the firmware for your DVD burner.

 

Update the software, if you have not already downloaded the patch and installed it. What version do you have? Is it a download version, the Retail (boxed) version, or is it a version that came with the DVD drive or a computer?

 

List your system specs.

 

If all else fails, try this, from a post about 1-1/2 years ago:

 

It is a Windows thing, losing drives when installing/un-installing burning software…

 

If the drives are still listed in the Device Manager, delete them then carefully follow this fix:

 

"Upper/Lower Filters:

 

a. Click on Start --> Run --> and type in 'regedit' followed by the enter key

b. Expand the "HKEY_LOCAL_MACHINE" key (looks like a folder) by double clicking it (or clicking the "+" next to it.)

c. Expand the "SYSTEM" Key

d. Expand the "CurrentControlSet" Key

e. Expand the "Control" Key

f. Expand the "Class" Key

g. Look for a key containing the following string of letter and numbers:

{4D36E965-E325-11CE-BFC1-08002BE10318}

h. Highlight this key by left clicking once on it

i. On the right hand side you are looking for "UpperFilters" and "LowerFilters" under the "Name" column, once you find these delete them by right clicking on them and choosing "delete"

j. Exit the registry by clicking on the "X" in the top right hand corner of the screen

 

Reboot your computer"

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...