Jump to content
  • Who's Online   0 Members, 0 Anonymous, 21 Guests (See full list)

    • There are no registered users currently online
  • 0

Can't Save Menu Style


ktfaye
 Share

Question

I'm running the full download of 2009 with all updates installed. I selected AVCHD to create a DVD and chose one of the menu styles. I switched out the menu background for one of my own pictures that pertains the video content. Left the background music, left the fonts, buttons etc. I wanted to save this as a menu style as I'll be using it over and over , but with different videos (otherwise know to just save it as a project).

 

My problem is that the "save as menu style" is greyed out and I'm unable to save it.

 

Is it because it's a AVCHD project? -- that is, you can't create and save menu styles in when you choose AVCHD? (I choose this because of the wide screen format of the menu). I've saved a lot of menu styles with the regular DVD menu styles, no problem. This is the first time I've ever run into this issue.

 

Any suggestions?

 

Thanks!

KTFaye

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

:lol::D:lol: Good Find!

 

post-39730-1246188134.jpg

 

10 months after the product was introduced and you found a flaw ;)

 

It doesn’t work in either AVCHD or Blu-ray projects…

 

I will pass it along but I also encourage you to report it – MyDVD – Tools – Report Bug.

 

For a workaround, Create a DVD Project in 16:9 recreate the Style and do your save there. (it will be available to all projects)

 

Link to comment
Share on other sites

  • 0
:lol::D:lol: Good Find!

 

post-39730-1246188134.jpg

 

10 months after the product was introduced and you found a flaw ;)

 

It doesn’t work in either AVCHD or Blu-ray projects…

 

I will pass it along but I also encourage you to report it – MyDVD – Tools – Report Bug.

 

For a workaround, Create a DVD Project in 16:9 recreate the Style and do your save there. (it will be available to all projects)

 

 

Thank you for confirming I'm not crazy or doing something wrong.

 

I appreciate the work-around, that will work for now until they get the issue fixed. I will report it as you suggested as well.

 

KTFaye

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...