Jump to content
  • 0

Toast Ten Leaves Tiny Gaps In Audio CD's


glenesis

Question

In Toast Titanium 8, 9 and 10, when I have pauses of zero, my audio CD's still burn (and preview) with a tiny gap between all tracks that is making me insane.

 

The pause is set to zero. The material plays with zero gap in other editors and players.

 

This problem occurs when I load jam images and sd2 regions as well as when I load commercial live tracks and my own tracks of my own design.

 

I am a career audio engineer. I never had this problem prior to Toast 8.

 

I thought it was a problem specific to my Mac, then a friend called me up to see if I'd heard of the problem. He has it, too.

 

What is the fix, please??? I've been using other programs to burn my CD's, but I prefer to use Toast (cos it's the best and simplest).

 

Thanks in advance!!

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

I don't get click, just a QUICK dropout, between all tracks that are set to zero second fades. It sounds like the zero setting is giving me a pause that's slightly greater than zero. I thought it might be just my computer. It is happening on a friend's computer, too, under Tiger. I'm under Leopard. I've been burning my MASTERS with Toast for years, for digital duplication for records for sale, and this makes Toast USELESS for me, which is pretty upsetting, because when it works, there is nothing better to assemble my audio masters with. The problem is consistent even when I load in a disc image that used to work - the gaps are short but noticeable.

Link to comment
Share on other sites

I don't get click, just a QUICK dropout, between all tracks that are set to zero second fades. It sounds like the zero setting is giving me a pause that's slightly greater than zero. I thought it might be just my computer. It is happening on a friend's computer, too, under Tiger. I'm under Leopard. I've been burning my MASTERS with Toast for years, for digital duplication for records for sale, and this makes Toast USELESS for me, which is pretty upsetting, because when it works, there is nothing better to assemble my audio masters with. The problem is consistent even when I load in a disc image that used to work - the gaps are short but noticeable.

I'll listen again but I'm not hearing it now. I've also opened a .sd2f image file in an audio editor and haven't seen any gaps in the waveform. But I haven't checked that with Toast 10.02 so will do this again.

 

When you choose Custom with the crossfades setting in Toast and play the preview is there any dropout? I know I've had audio files (such as downloads from eMusic.com) that contain a bit of silence within the track. I've used Toast's Track Trim to edit out that silence.

Link to comment
Share on other sites

I know about the click when playing the preview but it hasn't appeared on the CDs for me. If you click on the crossfade button and choose custom you can preview how the tracks play together without getting the click.

 

Are you saying the click is on the burned audio CDs?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...