Jump to content
  • Who's Online   0 Members, 0 Anonymous, 21 Guests (See full list)

    • There are no registered users currently online
  • 0

Intro Music Won't Play on DVD


Chris Nicola

Question

I recently edited a production with Videowave and put some background music on the intro page using the music generator. It plays fine when I click the movie preview button. However after the DVD is burned the intro music won't play. The rest of the DVD audio is fine.

 

Your thoughts would be appreciated.

 

Kind Regards

Chris

 

PS Is it possible to capture audio from the music generator to play (dub) other parts of the video production?

Link to comment
Share on other sites

4 answers to this question

Recommended Posts

I recently edited a production with Videowave and put some background music on the intro page using the music generator. It plays fine when I click the movie preview button. However after the DVD is burned the intro music won't play. The rest of the DVD audio is fine.

 

Your thoughts would be appreciated.

 

Kind Regards

Chris

 

PS Is it possible to capture audio from the music generator to play (dub) other parts of the video production?

 

 

What do you mean by "intro page" in Videowave? What music generator are you talking about?

 

PLease give some more details on exactly what you are doing?

Link to comment
Share on other sites

Thank you for your reply. I checked the project again and it is a MY DVD file (.dmsd file). I added some mucic on the "Intro Menu" using the "change menu audio" button which has the option of using "Smartsound" to generate audio. The problem is when the DVD is burned the background sound for the menu can't be heard.

 

Also as another question, I was wondering if the smartsound music can be recorded and saved in a file for use in a videowave production.

 

Kind Regards

Chris

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...