Jump to content
  • Who's Online   0 Members, 0 Anonymous, 2 Guests (See full list)

    • There are no registered users currently online
  • 0

MyDVD freezes


drbassin@yahoo.com

Question

7 answers to this question

Recommended Posts

I am having the same problem, I created a project in MyDVD with Menus. When I tried to burn the project, the entire program freezes. I followed the advice here a year or so ago and bought a new video card that was more than sufficient, along with every other up grade suggested, it worked fine for a while now all of a sudden it does this, I just did the update to solve known problems, this is the first video since I did that, I have already reinstalled with a clean install 3 times now.

 

It isn't slow encoding, I let it sit over night and still nothing, just completely locked up.

 

Now My DVD won't even open it freeszs on start up 90% of the time.

 

If I can get My DVD to open I am going to create a small video real simple and try that first to see if that works to eliminate problems with the project itself.

 

Any advice?

 

If not I will do a Disaster recovery on my computer and start fresh and see if it is the computer, any advice before I go the extreme route?

I have Windows XP.

 

Check my specs, this computer should have plenty of ability to do this.

Link to comment
Share on other sites

I created a 1 minute video, MyDVD freezes immediately when I hit Burn, never gets to the screen that gives choice of where to burn to.

 

I am going to do another clean uninstall and re load, then on to full disaster recovery if I don't hear from anyone on this subject.

 

I have 2009 and 10, which is newer or better? I have 2009 loaded now

Link to comment
Share on other sites

I created a 1 minute video, MyDVD freezes immediately when I hit Burn, never gets to the screen that gives choice of where to burn to.

 

I am going to do another clean uninstall and re load, then on to full disaster recovery if I don't hear from anyone on this subject.

 

I have 2009 and 10, which is newer or better? I have 2009 loaded now

 

In that simple one title show in MyDVD did you use the default menu style. Are you trying to use any on-line purchased music, are you using mp3 or wav files, are you adding narration. What is in the project, video or slide show?

 

Have you tried a Windows restore to get the computer back to an earlier time? If this just happened, then you might be able to chose a pretty recent restore point rather than a full disaster restore. Does Windows see your burners?

 

Have you updated the drivers for your video card lately?

 

Just a few more questions: Have you checked for malware? Have you cleaned you hard drive for junk and defragged? How much free space so you have on your system drive? Have you used a registry cleaner? Have you installed an new programs or updates lately?

 

Did you have any problems with the clean install process? Was there anything that you could have missed or not been able to do? Are you trying to reinstall the program with your anti-virus on or paused. It should be turned off.

 

Once you get it installed, don't forget to do the SP4 update.

 

That should take care of the questions regarding your computer; come back and let us know and we will ask more about the projects.

 

Just for future reference, use Video Wave to create your projects, It is easier to trouble shoot bad projects. Use MyDVD to make your menus and to burn your discs.

 

Creator 2009 is newer; it is a toss up on which one is better unless you plan to do a lot of Blu-ray/AVCHD projects.

Link to comment
Share on other sites

Creator 2009 is newer; it is a toss up on which one is better unless you plan to do a lot of Blu-ray/AVCHD projects.

 

Have you tried a Windows restore to get the computer back to an earlier time? If this just happened, then you might be able to chose a pretty recent restore point rather than a full disaster restore. Does Windows see your burners?

 

Just a few more questions: Have you checked for malware? Have you cleaned you hard drive for junk and defragged? How much free space so you have on your system drive? Have you used a registry cleaner? Have you installed an new programs or updates lately?

 

Did you have any problems with the clean install process? Was there anything that you could have missed or not been able to do? Are you trying to reinstall the program with your anti-virus on or paused. It should be turned off.

 

Once you get it installed, don't forget to do the SP4 update.

 

Tried restore, it would not restore to an earlier date, but this computer NEVER has done that since new, hence the Disaster Recovery on a regular basis in the past I had to do a disaster recovery about once a month, installed 2009 and haven't had to do it since. Fortunately ONLY video is performed on this computer, doesn't even have WORD on it.

 

Hard drive has134 GB Free Space.

 

Windows see all 5 burners.

 

Defragged 2 days ago, run Registry Cleaner daily, anti Virus disabled. No new programs, as I said only do video on this computer.

 

Just did a clean unistall and installed 10, works, so the problem seems to be with 2009, which wouldn't work after 4 clean unistalls.

 

Your thoughts?

Link to comment
Share on other sites

Tried restore, it would not restore to an earlier date, but this computer NEVER has done that since new, hence the Disaster Recovery on a regular basis in the past I had to do a disaster recovery about once a month, installed 2009 and haven't had to do it since. Fortunately ONLY video is performed on this computer, doesn't even have WORD on it.

 

Hard drive has134 GB Free Space.

 

Windows see all 5 burners.

 

Defragged 2 days ago, run Registry Cleaner daily, anti Virus disabled. No new programs, as I said only do video on this computer.

 

Just did a clean unistall and installed 10, works, so the problem seems to be with 2009, which wouldn't work after 4 clean unistalls.

 

Your thoughts?

 

 

Why are you running a Registry Cleaner everyday? That could be where your problem is since it may remove a key which is needed by C2009. I hardly ever run a a registry cleaner and then only in a manual mode, never an automatic.

 

BTW, if you never been able to do a Restore then there seems to be something wrong with your OS setup.

Link to comment
Share on other sites

Why are you running a Registry Cleaner everyday? That could be where your problem is since it may remove a key which is needed by C2009. I hardly ever run a a registry cleaner and then only in a manual mode, never an automatic.

 

BTW, if you never been able to do a Restore then there seems to be something wrong with your OS setup.

[/quote

 

Something wrong with the OS set up, tell that to HP they were told of the situation from the beginning and they don't seem to care and now that the warrenty 1 year is up they really don't care unless I pay them to fix a problem they never could fix under warrenty.

 

On the clean uninstall instructions I have form this site it says to run Registry cleaner after completing the cleaning out of the registry files, are you saying I shouldn't do this as told?

 

Why does 10 work after a clean unistall and not 2009?

Link to comment
Share on other sites

I created a project in MyDVD with Menus. When I tried to burn the project, the entire program froze.

I have already reinstalled with a clean install. Is there anything else to try?

I have Windows XP.

 

I'm not entirely sure where the program freezes. Are you sure it freezes or is it just encoding slowly. The project needs to be encoded to a mpg file before or while it is being burned. With a slow computer this can take as much as 10 times the length of the project.

 

In MyDVD, go to the top menu and select tools>options and put a dot next to software. If you used any 3D transitions in your project, they will be lost. No way around that. The choice is based on a guess that your computer video card/chip is marginal for video editing.

 

When you go to burn from MyDVD, chose to burn to an ISO (image file). Uncheck the other options. If the file is encoded properly then it is a problem with your burner. If it doesn't encode, then there is something wrong with your production.

 

Post back with the results and we can provide more help.

 

Also post your computer specs so we can make a judgment on encoding speed and perhaps other issues.

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...