Jump to content
  • Who's Online   0 Members, 0 Anonymous, 10 Guests (See full list)

    • There are no registered users currently online

Can't preview slide-show in dvd creator


cockyfs

Recommended Posts

I have created a slide show but can't preveiw it. I tried burning it and was successful but why can't I preveiw it?

 

Is this a new problem or have you ever been able to preview? Most of the time a problem as your are describing is due to an outdated or inadequate graphics card/chips.

Link to comment
Share on other sites

Is this a new problem or have you ever been able to preview? Most of the time a problem as your are describing is due to an outdated or inadequate graphics card/chips.

 

I have made several Dvd's before and had no problem previewing them. However, this is the first time I have used still images (Jpeg's). Could that be the problem?

Link to comment
Share on other sites

I have made several Dvd's before and had no problem previewing them. However, this is the first time I have used still images (Jpeg's). Could that be the problem?

 

I don't think so, if it has been working. I really don't know why it would make a difference is it was video or stills. I will try doing some hunting and see if I can come up with anything. :huh::)

Link to comment
Share on other sites

I am running an AMD Athlon 1000mhz with 256M, WIN 98SE, Easy CD & DVD Creator Home 6.2.0.132

I am having the same symptom with JPGs in Movie. But i also get "error starting the movie" when I doubleclick on the movie handle or rightclick on movie handle and preview. When clicking on the button(Preview your project as it would appear on TV) it does nothing after intro plays and you click on movie icon and nothing. I also tried a bmp and it don't work either. It was working fine before. I had burned/previewed multiple Projects before with stills and now when I open up those saved projects, they dont preview the stills. AVIs, MPGs, and MOVs seem to work just fine. My other slideshow softwares work just fine with JPGs and BMPs.

 

I have done hardware/software upgrades/installs.

What would cause this??? What is DVD Builder Looking for or what is it's peave? What are the complete requirements it needs with relationship to previewing stills??

Link to comment
Share on other sites

I am running an AMD Athlon 1000mhz with 256M, WIN 98SE, Easy CD & DVD Creator Home 6.2.0.132

I am having the same symptom with JPGs in Movie. But i also get "error starting the movie" when I doubleclick on the movie handle or rightclick on movie handle and preview. When clicking on the button(Preview your project as it would appear on TV) it does nothing after intro plays and you click on movie icon and nothing. I also tried a bmp and it don't work either. It was working fine before. I had burned/previewed multiple Projects before with stills and now when I open up those saved projects, they dont preview the stills. AVIs, MPGs, and MOVs seem to work just fine. My other slideshow softwares work just fine with JPGs and BMPs.

 

I have done hardware/software upgrades/installs.

What would cause this??? What is DVD Builder Looking for or what is it's peave? What are the complete requirements it needs with relationship to previewing stills??

 

 

It appears that you and I have the same problem. I have even tried deleting the program and re-installing it. I get the same problem trying to make a slide show with jpg's. It seems that Roxio has a software problem. I have enjoyed the program in the past but instead of upgrading to version 8 I think I'll try another program that will use jpg's.

Link to comment
Share on other sites

It appears that you and I have the same problem. I have even tried deleting the program and re-installing it. I get the same problem trying to make a slide show with jpg's. It seems that Roxio has a software problem. I have enjoyed the program in the past but instead of upgrading to version 8 I think I'll try another program that will use jpg's.

EMC 7 was almost completely re-written from scratch. After that, EMC 8 was again almost completely re-written from scratch.

 

I don't have either installed, and cannot speak to their strengths or weaknesses, but your logic is lacking some information.

 

Lynn

Link to comment
Share on other sites

EMC 7 was almost completely re-written from scratch. After that, EMC 8 was again almost completely re-written from scratch.

 

I don't have either installed, and cannot speak to their strengths or weaknesses, but your logic is lacking some information.

 

Lynn

 

Lynn, maybe you better go back and looka t the thread closer. In the previous message from a member they qouted the same problem with ver8 as I have with 6. So am I lacking logic or you?

Link to comment
Share on other sites

I have made several Dvd's before and had no problem previewing them. However, this is the first time I have used still images (Jpeg's). Could that be the problem?

 

 

Out of curiousity what program did you use with these jpgs. I know that some people have had problems when using Microsoft photo editing software. Just out of curiousity, try bringing one of the stills up in photosuite, makes some small change and save it. See if that still will import into DVD Bldr and show in the preview. I may be out in left field, but it is worth a shot. Let me know.

Link to comment
Share on other sites

Lynn, maybe you better go back and looka t the thread closer. In the previous message from a member they qouted the same problem with ver8 as I have with 6. So am I lacking logic or you?

burdenslifted said, quote, I have enjoyed the program in the past but instead of upgrading to version 8 I think I'll try another program that will use jpg's.

And I maintain that since V.7 and V.8 were not based on V.6, they are irrelevant to the question.

 

However, you are correct that I hadn't noted the comment was not by you.

 

Lynn

Link to comment
Share on other sites

burdenslifted said, quote, I have enjoyed the program in the past but instead of upgrading to version 8 I think I'll try another program that will use jpg's.

And I maintain that since V.7 and V.8 were not based on V.6, they are irrelevant to the question.

 

However, you are correct that I hadn't noted the comment was not by you.

 

Lynn

I'm not sure where you got this quote from but it was not from me(burdenslifted).

Link to comment
Share on other sites

I'm not sure where you got this quote from but it was not from me(burdenslifted).

Hmmm ...

Lynn, maybe you better go back and looka t the thread closer. In the previous message from a member they qouted the same problem with ver8 as I have with 6. So am I lacking logic or you?

 

And whatever cockyfs is quoting is nowhere in this thread. So I think cockyfs is the one who brought it up.

 

And that doesn't change the fact that V.8 and V.6 have about as much in common as Nero has with WinPlayer.

 

Lynn

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...