Jump to content
  • Who's Online   0 Members, 0 Anonymous, 3 Guests (See full list)

    • There are no registered users currently online
  • 0

Getting Version 4.5 after reinstallion


SebastianMar

Question

I first installed Roxio Ultimate 2009 on a windows 7 system. The installation went ok but the program did not run. So I installed the system on the Vista partition of the same computer. To my surprise Roxio installed a version 4.5. There are only basic disk copy functions etc. no movie maker nothing. I thought the reason was that I had more than one version installed.

So I went back to Windows 7 uninstalled it and reinstalled the Vista version. Same result. I have only a subset of Roxio Ultimate 2009. I attempted to upgrade to SP4. It told me I had to install version 11.0 first.

Any idea how to resolve this?

Link to comment
Share on other sites

10 answers to this question

Recommended Posts

Here's the "About" screen from my Creator 2009.

post-208-1246751393.jpg

 

 

As you can see, the Roxio Central version is 1.1.110; 4.12.00a, so we're perplexed about it telling you version 4.5.

Are you applying any of the Creator 2009 Service Packs ??

 

 

Link to comment
Share on other sites

And version 4.5 of WHAT? please?

Sorry not to be more specific. I got only a glimpse of that '4.5' during installation. I think more important is the fact that it looks my currently installed Roxio Ultimate 2009 has only two applications in the application menu: BackOn Track Home and Cineplayer.

My interpretation of my situation is that Roxio activation server believes I have more than one version installed and only gives me a basic version on my "second" installation. I did uninstall my first installation attempt on Windows 7 but it was after I installed a second copy on my Vista partition.

I already complained at customer service but all they did was to give me the installation information again. I reinstalled accordingly - but the same result - only two applications installed.

Did anyone have a similar problem? Installed it first on Windows 7 then installed it on Vista or XP?

 

I appreciate your help!

 

Sebastian

 

So how did you determine you have version 4.5?

Sorry not to be more specific. I got only a glimpse of that '4.5' during installation. I think more important is the fact that it looks my currently installed Roxio Ultimate 2009 has only two applications in the application menu: BackOn Track Home and Cineplayer.

My interpretation of my situation is that Roxio activation server believes I have more than one version installed and only gives me a basic version on my "second" installation. I did uninstall my first installation attempt on Windows 7 but it was after I installed a second copy on my Vista partition.

I already complained at customer service but all they did was to give me the installation information again. I reinstalled accordingly - but the same result - only two applications installed.

Did anyone have a similar problem? Installed it first on Windows 7 then installed it on Vista or XP?

 

I appreciate your help!

 

Sebastian

Link to comment
Share on other sites

Sebastian,

 

I have never heard of Creator 2009 giving you a limited or mini-install if it detects that you have already installed it once. If your second installation was messed up, it would more likely be because of garbage left behind from the first. The system needs a proper cleanout.

 

You should do a CLEAN INSTALL in your Vista partition.

Link to comment
Share on other sites

I first installed Roxio Ultimate 2009 on a windows 7 system. The installation went ok but the program did not run. So I installed the system on the Vista partition of the same computer. To my surprise Roxio installed a version 4.5. There are only basic disk copy functions etc. no movie maker nothing. I thought the reason was that I had more than one version installed.

So I went back to Windows 7 uninstalled it and reinstalled the Vista version. Same result. I have only a subset of Roxio Ultimate 2009. I attempted to upgrade to SP4. It told me I had to install version 11.0 first.

Any idea how to resolve this?

 

 

So how did you determine you have version 4.5?

Link to comment
Share on other sites

Sebastian,

 

I have never heard of Creator 2009 giving you a limited or mini-install if it detects that you have already installed it once. If your second installation was messed up, it would more likely be because of garbage left behind from the first. The system needs a proper cleanout.

 

You should do a CLEAN INSTALL in your Vista partition.

I did the clean install you suggested. The result was the same- after I registered the product I got this message:

 

You have successfully registered the following products:

Roxio Central 4.5

 

 

Thank you for completing the registration process.

 

Finish

 

Roxio does not give me customer support because they say I need to register first. But Ultimate 2009 is not on my product list in my account. When I try to add ultimate 7 I get the message 'This CD key is already registered'

 

So I am locked out on all sides!!! :angry:

Link to comment
Share on other sites

I did the clean install you suggested. The result was the same- after I registered the product I got this message:

 

You have successfully registered the following products:

Roxio Central 4.5

 

 

Thank you for completing the registration process.

 

Finish

 

Roxio does not give me customer support because they say I need to register first. But Ultimate 2009 is not on my product list in my account. When I try to add ultimate 7 I get the message 'This CD key is already registered'

 

So I am locked out on all sides!!! :angry:

 

 

Where did you get your Creator 2009 Ultimate? Something is certainly wrong. There is no product such as "Roxio Central 4.5" which should be registered.

Link to comment
Share on other sites

Where did you get your Creator 2009 Ultimate? Something is certainly wrong. There is no product such as "Roxio Central 4.5" which should be registered.

I downloaded it from SonicSolutions

then I installed it successfully on Windows 7 but it did not run correctly

then I created a Vista partition and installed it there - it registered as 4.5 (runs as drive F)

then I uninstalled the Windows 7 version went back to Vista and reinstalled - same result

then I started looking for help

Roxio can't help me because according to them my version is not registered ( a version 4.5 is registered)

then I did clean un- install and reinstalled

then I did clean un-install in windows 7 (just in case) it is on drive C after all

then I reinstalled again on Vista

 

NO Success! As you may imagine - I am frustrated. As a previous programmer I am very patient and trieng to think of potential oversights, but I am running out of solutions. Can I talk to Roxio support - they don't show phone numbers anymore.

 

Link to comment
Share on other sites

I downloaded it from SonicSolutions

then I installed it successfully on Windows 7 but it did not run correctly

then I created a Vista partition and installed it there - it registered as 4.5 (runs as drive F)

then I uninstalled the Windows 7 version went back to Vista and reinstalled - same result

then I started looking for help

Roxio can't help me because according to them my version is not registered ( a version 4.5 is registered)

then I did clean un- install and reinstalled

then I did clean un-install in windows 7 (just in case) it is on drive C after all

then I reinstalled again on Vista

 

NO Success! As you may imagine - I am frustrated. As a previous programmer I am very patient and trieng to think of potential oversights, but I am running out of solutions. Can I talk to Roxio support - they don't show phone numbers anymore.

 

There is no such version as 4.5 so I don't know what you are really registring.

 

Below is how to contact Support with Install problems. propably noone available until Monday

 

 

Roxio offers complimentary telephone support for our flagship products within the first 90 days of purchase.

 

Our flagship products include: Creator 2009, Toast 10 and DVDit Pro HD.

No other versions or products will be supported through this phone number. Please note that the use of this complimentary service does not guarantee resolution of the issue.

 

To initiate a complimentary technical support call, toll-free, 1-877-769-4601

 

Hours of operation:

 

Monday - Friday, 11:00 A.M. to 6:00 P.M., EST - excluding Roxio holidays.

Link to comment
Share on other sites

There is no such version as 4.5 so I don't know what you are really registring.

 

Below is how to contact Support with Install problems. propably noone available until Monday

 

 

Roxio offers complimentary telephone support for our flagship products within the first 90 days of purchase.

 

Our flagship products include: Creator 2009, Toast 10 and DVDit Pro HD.

No other versions or products will be supported through this phone number. Please note that the use of this complimentary service does not guarantee resolution of the issue.

 

To initiate a complimentary technical support call, toll-free, 1-877-769-4601

 

Hours of operation:

 

Monday - Friday, 11:00 A.M. to 6:00 P.M., EST - excluding Roxio holidays.

 

I am very thankful for your support! I will continue with Customer support. I just opened a ticket with them. It will have to wait until Monday that's ok.

Thanks again.

Sebastian

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...