Jump to content
  • 0

Roxio Video Copy & Convert crashes



Every time I try to use the Roxio Vido Copy & Convert app under the Video Compilation option it crashes just after clicking "Add Movies", browsing to the path of the Video_TS folder, selecting the Movie and clicking "OK".


I get the Vista crash box with the following details:

Problem signature:

Problem Event Name: APPCRASH

Application Name: VideoConvert11.exe

Application Version:

Application Timestamp: 49416191

Fault Module Name: StackHash_c4b2

Fault Module Version: 6.0.6002.18005

Fault Module Timestamp: 49e03824

Exception Code: c0000374

Exception Offset: 000ab0bf

OS Version: 6.0.6002.

Locale ID: 1033

Additional Information 1: c4b2

Additional Information 2: e9f931d04432efd98125547530a85288

Additional Information 3: ef9c

Additional Information 4: 22596621cf35c2e00d40a927ab28a97e


I'm running Vista, SP2 64bit.


Any ideas?





Link to comment
Share on other sites

8 answers to this question

Recommended Posts

Yes, I have already done a clean install. (Even though this error happened after an initial install)


Additionally, I have tried a VIDEO_TS folder that was on the DVD, on my local disk, on my NAS and on a remote server. Same error each time. :(


Any ideas?

Link to comment
Share on other sites

Well, 5 calls with over 2 hours on hold and still no progress. We have managed to break several other things, like making my PC shutdown and restart every time you open creator and select a sub-program (subsequently fixed), but are no closer to resolving this issue. I'm going to try using the online support ticket method today, I can't afford to waste another day mostly on hold, before I throw in the towel and submit for a refund.


If anyone else is having this issue, here is a recap of what I've tried so far at support's request:


1) reinstall video driver (they had me actually downgrade my ATI Rdeon x4670 driver from the current catalyst version I had from ATI to the version on Dell's site)

2) clean install process for Vista

3) un-install .Net framework version 3.5 SP1

4) install .Net framework version 3.5

5) clean install process for Vista

6) install creator 2009 SP4


The downgrade of .net to remove SP1 is what caused my PC to shutdown and restart each time I launched creator and selected a task inside of it. The reboot would occur just after the sub program launched and I clicked something inside of it. ( In my case Video Copy & Convert)


Installing SP4 fixed the restart issue, but the VC&C app still crashes when I select a movie to add to the compilation. This essentially gets me back to square one but with a downgraded video driver and .net framework.


I'll let you know if we get anywhere or if I give up and request a refund. If I wasn't forced to use this software to burn TIVO files to DVD I'd have quit messing with it long before this.


On that note, does anyone know if the Toast product is more stable? I could just burn those on my macbook pro I guess...

Link to comment
Share on other sites

i seem to be having the same problem with copy and convert regardleas of copy or convert option selected soon i add the desired video the programe freezes ,(roxio video copy and convert not responding ) i have also discovered that sometimes at opening the module and selecting any thing in the screen ie ,file , edit, view, tools etc will rezult in programe not responding, i am running roxio 2009 ultimate , on vista home premier with sp2 ... can some one help please ? any suggestions ?

Link to comment
Share on other sites



It appears to be a compatibility issue with VISTA. I haven't heard from anyone using XP that indicates they have the same issue.


Thanks for crucial reminder Big_Dave

Most likely ..... Will there ever be a operating system programe that works with out a hitch ? i doubt very much : :unsure:

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...