Jump to content
  • 0
jeff401k

MyDVD Video Lab 10 Install Interrupted

Question

Recently purchased a new Dell Laptop (Dell Studio) with Windows Vista Home Premium 64-bit operating system.

 

I'm installing "MyDVD Video Lab 10" using the CD.

 

I select the default for each window and enter the code when requested (BTW, the code has either a zero ("0") or the letter O as part of the code. The installation process begins and the progress bar for several different modules begins and finishes. After several minutes, when one would expect the installation to finish, the following window message appears:

 

"Roxio MyDVD Video Lab 10 Wizard was interrupted

 

Roxio MyDVD Video Lab 10 was interrupted. Your system has not been modified. To install this program at a later time, please run the installation again."

 

FYI... I successfully loaded and used the software on a Dell Desktop Deminsions 8100 running Windows XP. The laptop referenced above was purchased as a replacement for the desk top. I did not "uninstall" MyDVD from the desktop. It is currently being serviced, but I don't think this would cause the problem loading on the laptop, but I wanted to give all information.

 

Thanks in advance for any help!

Share this post


Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×